Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Malware issue


  • Please log in to reply

#1
bamark

bamark

    Member

  • Member
  • PipPip
  • 20 posts
I have spent two days trying to clean my daughter's computer, and I think I have it down to three pieces of Malware. I'm using Symantec AV (Corp edition), Spy-Bot and Adaware. My last attempt was using Trend Micro's free scan which removed two troojan horses.

The Malware that remains is:

WORM_RBOT.CQM located in C:\winnt\system32\wininit32.exe
WORM_SDBOT.CLY located in C:\winnt\system32\windir32.exe
TROJ_PROXY.DA located in C:\Documents and Settings\Steele\foobar.exe

The computer will boot up, reboot and then after a few minutes, the screen goes black.

I believe I need to post a log. I'll go back and do this.

Thanks

Edited by bamark, 17 December 2005 - 10:28 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP