Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cant access certain sites


  • Please log in to reply

#16
JayBern

JayBern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 501 posts
Microsoft® Windows DOS
©Copyright Microsoft Corp 1990-2001.

C:\DOCUME~1\BERNIE~1.NEW>ping www.msecrets.com

Pinging msecrets.com [64.5.54.82] with 32 bytes of data:

Reply from 64.5.54.82: bytes=32 time=385ms TTL=44
Reply from 64.5.54.82: bytes=32 time=284ms TTL=44
Reply from 64.5.54.82: bytes=32 time=283ms TTL=44
Reply from 64.5.54.82: bytes=32 time=283ms TTL=44

Ping statistics for 64.5.54.82:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 283ms, Maximum = 385ms, Average = 308ms

i can ping the other site that i cant access as well. i wonder why.

just so you didn't know. some other emails like hotmail and yahoo also have such similar problem on my computer. i can access the page. but when i try to log in, it gives me that problem.
  • 0

Advertisements


#17
jrom727

jrom727

    Member

  • Member
  • PipPipPip
  • 176 posts
Hi beanie.

Happy New Year! :tazz:

So do use any software that prevents cookies from being saved? (such as spywareblaster). Verify that cookies are allowed to be saved with the sites you're trying to access. (or if possible, try disabling the protection(s) you have for this PC and see if you can log in)

Since this happening on both IE and Fx, then I would say it's another software that's giving u this issue.

While searching, have found an info saying: Make sure port 443 is open or allowed by the user firewall. I add this port, still can access. I blocked it, I can still access/log in to Gmail or any other Email sites.

Anyways (u dont have a firewall) so try these other things:

Verify that the Date and Time Settings on Your Computer Are Correct: Because SSL certificates have an expiry date, if the date on your computer isn't correct, it may prevent you from connecting to secure sites.

Also:
Do this in IE:
Clear the Secure Sockets Layer (SSL) slate and AutoComplete history: IE, Tools, Internet Options, Content tab. Under Certificates, click Clear SSL State. Click OK when you receive the message that the SSL cache was successfully cleared. Under Personal information, click AutoComplete. Under Clear AutoComplete history, click Clear Forms. Click OK when you are prompted to confirm the operation.

Do this in Fx:
Press crtl + shift + del
OR Tools, Options, Clear Private Data..., Make sure 'Authenticated Sessions' is checked then click on Clear Private Data now button.


Btw, when did this issue started?

Regards,
J
  • 0

#18
JayBern

JayBern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 501 posts
i did the fix on ie, still the same problem. the location you gave to me for the fix in fx cant be found.

this issue started long time ago. about a month or more already. i believe i dont have any softwares that blocks my cookies too.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP