Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Does this sound like a virus to you guys..... ?


  • Please log in to reply

#1
trundleface

trundleface

    New Member

  • Member
  • Pip
  • 2 posts
Hello everyone, something strange is going on with my computer. :tazz:

I recently turned it on to find a large majority of files missing.
It is running slightly slow,
I am unable to download programmes as exlorer claims "the requested site is either unavalible or cannot be found, please try again later."
My programmes like media + realplayer or still installed but it's as if I'm using them for the first time every time, agreeing to contracts etc etc,
I can't get into my recycle bin,
only the sound and the internet sybols seem to run from startup and to top it off my @ key has been replaced by my " key and vice versa.

Does this sound regonisable to any of you? A virus maybe?

I'd be very greatful for some advice
Thanks

Lauran
xxx
  • 0

Advertisements


#2
neverborn

neverborn

    Member

  • Member
  • PipPipPip
  • 104 posts
not sure, but definitely looks like it. i had a friend whose laptop keyboard went haywire(left half got switched with right half) and it turned out to be some dort of worm/trojan. i'd try posting in the malware forum to make sure. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP