Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Product Activation problem.........


  • Please log in to reply

#1
krome

krome

    New Member

  • Member
  • Pip
  • 9 posts
ok here goes the story:
Couple of weeks ago my harddrive finally gave out, it had been acting funny and etc.... but long story short it crapped out. i can't remember the exact error code , it had to do with the software.dl and wpa.dl or somefiles like that, it said it couldnt find a certain file,wish i could remember exactly what it was, be more useful. My computer wasnt loading past the Windows Loading screen, then it would go blue and tell me the error code on the top left.

So reading online i was told to use the XP upgrade cd and go to the Recovery part and it went to the C:\windows menu....there i was to copy my files to a temp. folder and delete the software, sam, wp?, etc....files and then copy them from somewhere else and put them back in the system32 folder somewhere....i did all that and it got my computer working again, sort of.

On a related screw up in my part, previously (while back) i accidentally had installed Windows XP to my computer while trying to upgrade the Home edition i had already, so i had 2 Windows installed, one Pro and one Home (i didnt bother trying to upgrade the Home after my failed attempt).

So where i think i screwed up this time is that it asked me to copy a file to the system32 folder, during the copy, delete, copy mentioned above. I'm not sure if the file was the Software file or WPA file. Well i couldnt find it where it was telling me to find it in the c:\windows.... (after i had deleted the original file and it told me to go to some repair folder and copy it from there i think) Well of course being a freakin genius that i am, i decided to take it from the C:\windows2 etc....(the accidental install). after some stuff, i was able to get it to work, i logged in and i did some restore point thing and all of a sudden as it logged me in it said Windows Product Activation: A problem is preventing Windows from accurately checking the license for this computer. Error Code:80004005 (this is what it says on the windows that was Home). Although another thing at some point one of the things i was to do was let the XP cd run as if i were to install and instead hit Repair (not the Recovery) and then at the end of that it installed XP Pro, so now i have 2 XP PRO's installed on my computer. If i try to enter through the second windows xp Pro it says: windows product activation
copy of windows must be activated with microsoft before you can log on. do you want to activate windows now?

so i click yes and a window pops up but its just white, nothing on it, i guess my computer isnt loading whatever is supposed to be on there. so i can't activate whatever it is i'm supposed to be activating cause i can't see it.

I can get on under Safe Mode.

oh and i read to just delete the wpa file or something like that and it would renew it, but that didnt work either.

oh and the computer i have is a Compaq Presario 1700 series (not that new i know) and the Windows Upgrade i got was from my dads Dell computer, i dont know if that has anything to do with it, but i think i read online that it might mess up the WPA.


Ok, so i tried to give as much details as possible and backstory so you know everything that has happend and that is going on. any help is apprecitated, i know its a lot of crap. this malfunction of my machine happend during Finals week so you can imagine how stressful its been, hope someone can help me out. thanks.
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
You can't use an upgrade XP cd from another machine. Only one OS allowed per disk. It sounds like you have your original XP Home install, and two more XP Pro installs, which is a mess. Save your important data, then set the computer to boot from CD, insert your XP Home disk and follow the prompts, deleting the partitions and reformatting. More than likely, you do not need the extra features Pro offers anyway. More importantly, you won't be able to activate Windows with Dad's disk, you need your own.

Johanna
  • 0

#3
krome

krome

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
ok, problem is that i dont have Home, i got the computer with windows installed but i dont have any installation cd with it....any way for me to delete the Pro and return my computer back to Home?
  • 0

#4
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Compaqs often come with Restore programs hidden on the hard disk. You can often get into them by pressing F10 on the POST screen. From here you wipe the disk and restore Windows.

Of course this assumes three things:

1) That your computer actually has this facility.
2) That it's the original hard disk that came with the machine (for obvious reasons)
3) That its the original motherboard that came with the machine (the restore may not work if it can't be sure its supposed to be running).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP