Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

comp messed up


  • Please log in to reply

#1
ongoing

ongoing

    Member

  • Member
  • PipPipPip
  • 153 posts
hi i dont know what to do my son was messing around at my comp now the desktop is sideways i dont know what he did also i am getting brown trailing streaks across my desktop
  • 0

Advertisements


#2
physician

physician

    Member

  • Member
  • PipPipPip
  • 100 posts

hi i dont know what to do my son was messing around at my comp now the desktop is sideways i dont know what he did also i am getting brown trailing streaks across my desktop


what exactly is wrong with your desktop? Are your icons askew? You can right click on a blank spot of the screen and then you will have the choice to arrange your icons by file size, alphabetical, date, etc. Are the brown trailing streaks from your mouse? If so, you can go into your mouse controls in your control panel and fix that - trailing must be enabled - play with your mouse settings or you may have the option to restore them to default...doc
  • 0

#3
Guest_1069_*

Guest_1069_*
  • Guest
Hi try one of these:

Try pressing these keys Ctrl + Alt + F12 and select normal view

or

Right click an empty spot on your desktop> properties>settings>advanced and look for a rotation tab, you should be able to fix it there.
  • 0

#4
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
thanks i my windows desktop is normal again........the trailing streaks are from my mouse but my whole screen gets covered with a brown shadow can barley see anything on my comp
  • 0

#5
Guest_1069_*

Guest_1069_*
  • Guest
Just out of interest - which one fixed the screen for you?
  • 0

#6
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
it was your help 1069 thanks a lot :tazz:
  • 0

#7
Guest_1069_*

Guest_1069_*
  • Guest
You are very welcome :tazz: but could you tell me which option you fixed it with please?
  • 0

#8
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
ctrl-alt-up screen is normal thanks
  • 0

#9
Guest_1069_*

Guest_1069_*
  • Guest
Thanks - regarding your mouse trail Physician suggested earlier Control Panel > Mouse I think it should give you a MOTION option ( not on XP at the moment) and uncheck Pointer Trail if there is a check mark against it.

edit:

back on XP - from Mouse in Control Panel select Pointer Options if there is a check mark against Display Pointer Trails remove it click Apply / OK

Edited by 1069, 20 December 2005 - 03:54 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP