Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New flat panel monitor - need help adjusting display


  • Please log in to reply

#1
Christopher_10

Christopher_10

    New Member

  • Member
  • Pip
  • 5 posts
Hello all - i recently got a new flat panel LCD monitor, and i remember having one at my previous job there was a setting i had that would make the text appear much BOLDER, as if it had some sort of a slight shadowing effect. Now i can't remember what that setting was, and this new monitor i have looks all washed out, the text is tougher to read. It was a simple Windows XP setting, and i can't find it! I checked the Help section and no luck. Perhaps i'm not describing it correctly.

Any help would be appreciated!

Thanks!

Chris
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. I have several flat panel monitors at work, though I have not ever had to make any adjustment on them, even when installing one right out of the box. If you put your mouse pointer on your screen, right click properties, then the appearance tab, this may be what you are looking for.
  • 0

#3
Christopher_10

Christopher_10

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Hi Austin, thanks for the welcome! I'm probably not explaining myself very well, there's a setting somewhere that drastically changed the appearance of the text. Enhances it, you might say. It's not found in the Display Properties. It was shown to me by our IT guy at my old job. Hopefully someone will know what i'm talking about.

I swear, i'm not insane! :tazz: :)
  • 0

#4
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
There are only two places where you can specify "Cleartype" text for the monitor. One is as austin_o has described... Display Properties. The other is...MyComputer>Propeties>Advanced tab>Performanc settings> Visual effects tab. Some changes made here are coincidental with those made in Display properties, but you can try anyways.
  • 0

#5
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
It could have been a partiular monitor thing, but if you adjust a few settings in the monitors meus you will find it, its pretty hard to break a flat panel monitor. You should adjust the contrast and brightness to suit your eyes and the light level on the room.

You will find several options in the windows display menu that would do what you want to varying degrees. Ive had a few and worked with a few flatpanels and i cant think of a one button function actually in the monitors menu that would do that.
  • 0

#6
Christopher_10

Christopher_10

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts

There are only two places where you can specify "Cleartype" text for the monitor. One is as austin_o has described... Display Properties. The other is...MyComputer>Propeties>Advanced tab>Performanc settings> Visual effects tab. Some changes made here are coincidental with those made in Display properties, but you can try anyways.


I have it set to 'Cleartype', and that gives me the look i want for my desktop, the program names have that shadowing effect. The difference is that i used to have a similar look to all my text. Not so much the shading, but it was much bolder. For example, on a typ. internet page, the text would get noticeable darker w/ this setting. I think in addition to cleartype there's one more setting that i'm missing.

Also, your path from MyComputer>properties>Advanced tab etc. - I can't find anything named 'properties' in the MyComputer pull down menus. :tazz:

I think i'm on the right track here though. Thanks makai.
  • 0

#7
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts

Also, your path from MyComputer>properties>Advanced tab etc. - I can't find anything named 'properties' in the MyComputer pull down menus.

Ok, now I'm confused! When you Right click on My Computer, a drop down menu should appear. You're saying there is no "Properties" in the drop down menu?
  • 0

#8
Christopher_10

Christopher_10

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Whoops, my mistake! That was it, the 'smooth edges of screen fonts' option needed to be checked!

Thanks so much! You guys are the best!
  • 0

#9
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts

Whoops, my mistake! That was it, the 'smooth edges of screen fonts' option needed to be checked!

This is the same as option in Display Properties when you select Appearance>Effects... choose smooth edges of screen fonts and select Clear type.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP