Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lost My Sound..


  • Please log in to reply

#1
Geek_gal

Geek_gal

    Member

  • Member
  • PipPip
  • 11 posts
Hello all,

I need some :) ive tried to all i can to and i cant figure it out,

I suddenly lost my sound while i was changing over from listeing throught my speakers to putting my headphones in, i did like normal and then i lost my sound for some reason, at first i thought it was in the wrong jack(if thats the right wording, eek) at the back but i keep trying and chaging over from speakers to headphones, no luck..

Now im aware that the sound had just gone, dead after how long it has been, my computer is old and all but i really must make do with this one til i get my new build going and finish saving up for new comp.
So thats why i havent already gone to buy another sound card..I need to save money for new build(not cheap) so i cant see the point of still buying for this old one..unless i of couse buy another sound card and just keep it as spare parts but really need to save teh dosh
<rambling sorry :tazz: >

I tryed listening to music through WMP and at first it was going(well the bars etc were moving) but no sound, then i tryed it again it said the sound device was'nt detecting, so i went changed a few things and got it again but still no sound,

Ive tryed to go to my BIOS, but i cant.(i dont think i can, not allowing)

Im pretty sure its onboard sound, if this helps:
ESSAudio? Isnt that the driver for the onboard sound?

I might be the actual speakers or the sound just had died, so im stuck and really missing my sound :woot:

Thanks for any help you may give and thanks for reading,

I think i coved it all

Thanks :P :)
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Hello!

so i went changed a few things

What exactly did you do? Did you reinstall the drivers?

When you click on the speaker icon next to the clock, and change the volume control, do you hear anything? The speakers aren't muted, are they? :tazz:
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
right click my computer > manage >device manager...do you see any yellow ? or !
  • 0

#4
Geek_gal

Geek_gal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

Hello!
What exactly did you do? Did you reinstall the drivers?

When you click on the speaker icon next to the clock, and change the volume control, do you hear anything? The speakers aren't muted, are they? :P


Hi, no not yet, i was going to, but i dont think i could last time i tried something like that with drivers i stuff it up even more so, actually come to think about it, it was to get my sound back, but this time its diffrent..more harder :)
And nope the speakers arent muted ive tried and tried that many times jusst like switching the plug/jacks in the back..among other attempts, and i googled and googled and not much luck :woot:

Thank you :)

right click my computer > manage >device manager...do you see any yellow ? or !


I have win 98 and ive went there before and other sound options and last time i check it was diffrent, no ?(question marks)
Now its changed for some reason, unless it was what i just tried to do and that was d/l/update ESS techndogy(spelling) Inc. Media Driver, so maybe ive stuffed it up even more.. :)
:tazz: ahhh drivers hate me, i always have trouble with them...

This is what it said before in the sound drivers options

ESS Allegro-1 PCI Audio Drive

ESS AllegroX MPU-401 Compatible

(with no question marks next to it ?!)

Now after i updated windows updater

?In "Other device"
?!ESS AllegroX MPU-401 Compatible

In Sound devices
ESS Allegro PCI Audio(WDM)

If you like i can get a screen shot to explain it better..

Thanks for your help guys! :)
  • 0

#5
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Ok, lets start over.

Can you tell me what your system specs are? If it's an OEM (dell, compaq,etc), and it has an asset tag number on a sticker somewhere on the computer, post that here too.

Here's what we're going to do once we find the correct driver and you have downloaded it to your machine... We are going to have you go into Device manager and delete the sound card and restart your computer. Win98 will then detect your sound card again and ask for the driver. You will then point Win98 to the driver you downloaded so it can install it.

But first we need your system info.
  • 0

#6
Geek_gal

Geek_gal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Oh yep of couse,

Thanks alot makai :woot:

AMD K6(yes i know very old thats why im getting a new comp very soon lol :) :))

Windows 98(SE)

I think(pretty sure) Compaq mobo

I think thats all

If you need to know more just let me know, sorry :tazz:

And now i 'think' i have uninstalled the sound device correctly...this is what it looks like now..

Posted Image

(sorry i did a quick screenie)

Edited by Geek_gal, 23 December 2005 - 10:18 PM.

  • 0

#7
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Uhhh, sorry, we need more info. In my signature is a program called Aida32. Please download/install it. Launch Aida32 and in the menu choose Report>Report Wizard...
You will get a welcome screen, click on Next.
In the next screen choose Custom Selection, click on Next
In the next screen, scroll down to Software and expand the (+) sign, then uncheck Licenses, then click on Next
For Report format, choose plain text, then click on Finish

Aida32 will generate a report on your system. When it ends, you need to save the file to your desktop. In your next reply, "attach" the report. Please do not copy/paste it. Use the File Attachment feature below the posting window to browse and attach the file.

By the way, did you check to see if you have an asset tag, or service tag number on your computer? It would really help if you can post the number here.

Thanks

Edited by makai, 23 December 2005 - 11:21 PM.

  • 0

#8
Geek_gal

Geek_gal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
** Sorry to bump this thread up again, was busy with holidays didnt get a chance to reply..Hope its ok to do this, sorry if its not acceptable(sp)**

Uhhh, sorry, we need more info. In my signature is a program called Aida32. Please download/install it. Launch Aida32 and in the menu choose Report>Report Wizard...
You will get a welcome screen, click on Next.
In the next screen choose Custom Selection, click on Next
In the next screen, scroll down to Software and expand the (+) sign, then uncheck Licenses, then click on Next
For Report format, choose plain text, then click on Finish

Aida32 will generate a report on your system. When it ends, you need to save the file to your desktop. In your next reply, "attach" the report. Please do not copy/paste it. Use the File Attachment feature below the posting window to browse and attach the file.

By the way, did you check to see if you have an asset tag, or service tag number on your computer? It would really help if you can post the number here.

Thanks


I did it all right as you said to, btw great program, really helpful! :tazz: :)
But just some of the things/detials in the report im warry to put out there about my computer, i hope you understand what i mean :)

<edit> like the HijackThis logs..

Also

asset tag, or service tag number on your computer?

No i couldnt find it but if you like ill try and locate it again and have a much better look if you like?

Thanks alot for your help *feels like to hug makai in such happyness that he/she is very helpful* :woot:

Edited by Geek_gal, 10 January 2006 - 09:52 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP