Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pc is not booting Up. (Ok, maybe 1 out of 25 times)


  • Please log in to reply

#1
Grantax

Grantax

    Member

  • Member
  • PipPip
  • 79 posts
I bought a new pc, piece by piece.
Then I put it together, and when I started it for the first time, the harddrive started to tick, and the screen was just black.
Then I tried to check that all the cables was in position.
Then I started it again, and it worked, I thought it was fixed. (I also installed windows)
But later, when I started the computer again, it didn't start again, so I guess that other time was just pure luck.
I tried over and over again, and suddenly it started, got to the windows loading, but suddenly the harddrive started to tick again, and windows never finished loading.
Does anyone know what causes this?
I was going to send back the processor, motherboard, gfx card, memory and harddrive.
But If there's nothing wrong, I have to pay about 150$, and I don't want to do that. :tazz:
I've already sent back the motherboard once, it was damaged, and i got a new one, still the same error.
  • 0

Advertisements


#2
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
Is it wired up ok, do you have a speaker attached. Sounds like a duff hard drive, do you have an old one you dont mind reformating to try, or an old PC you can put the new HD into.
  • 0

#3
Grantax

Grantax

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
I don't have a speaker in the pc, lost it because of an idiot.
I don't have any other pc to test things in..

Edit: Ok, now I took the pc apart, and put it together myself (for the first time) outside the cabinet.
And it actually works, after 2 months, it actually works!!!
But.. I'm afraid of putting it into the cabinet again.. Do you think I can do that?

Edited by Grantax, 22 December 2005 - 11:20 AM.

  • 0

#4
Kemasa

Kemasa

    Nobody

  • Technician
  • 1,575 posts
Based on what you have said, I would suspect a power issue, including shorting out when it is in the case. Make sure that all the spaces are installed and that the bottom of the MB does not contact the case.

Since it works outside the case, it should work inside if everything is ok.
  • 0

#5
Grantax

Grantax

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
I've had 2 experienced (I thought) people over here to put my computer together. (One when I got the computer, one when I got my new motherboard).
But today, before I was going to return all the stuff, my brother convinced me to try myself, and not send them back today, so I did (even though I have never put a computer together before), but it actually works completely fine now.

Short: The problem is solved, close/delete topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP