Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

All Opticle Drives are GONE


  • Please log in to reply

#1
NeueZiel

NeueZiel

    Member

  • Member
  • PipPip
  • 28 posts
Yeah so, windows cannot detect any optical drives at all any more. It worked yesterday but not now. In "My Computer" it just sees the floppy drive.

Bios can see them, windows can sorta see them but keeps saying the drivers suck. I have uninstalling the drives and reinstalling them, motherboard drivers and other things... In device manager all I get is an exclamation mark saying NO. Help please?
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. Here is a possible fix from M$. http://support.micro...om/?kbid=320553 upper and lower filters, drive not found. Be sure to observe the detailed precaustions as messing with the registry can be risky.
  • 0

#3
NeueZiel

NeueZiel

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
So it turns out that reinstalling this fault Nero fixed it.. wow.. Windows is retarded
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP