Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

lolgmein causing problems...


  • Please log in to reply

#1
Dominicc2003

Dominicc2003

    Member

  • Member
  • PipPipPip
  • 120 posts
Hey everyone, long time no see, anyway, i have a problem: :tazz:

I have a computer and my mum has a laptop, I also have a PSP. (When i say "PC" i refer to a desktop)

The PC is Windows XP pro and the laptop is windows XP home.
On the laptop, the firewall is norton internet security. On the PC, the firewall is zone alarm pro.

Last night, on the PC, I installed logmein, you can see what it is at www.logmein.com .

It has many great reviews and is very reputable, amyway, I also installed the software on the laptop.
Norton internet security tried its best to stop me installing it, so i just disabled it for 5 minutes.

I remotely viewed and used the PC from the laptop and had a bit of fun etc.

AT that time, all the computers were fine with the internet connection...

I have a wireless 802.11 g/b router that is connected to the PC with wires and the laptop wirelessley.

Anyway, this morning, I tried to get on the internet on my PC, no luck.
I tried the laptop, no luck, until i disabled norton, and set it all up again.
The PSP was fine.

Anyway, I can't seem to get on the internet on my PC, i've tried all I can..

PLEASE HELP!!

Thanks,
Dom.

:)
  • 0

Advertisements


#2
Numb Remxed

Numb Remxed

    Member

  • Member
  • PipPipPip
  • 490 posts
I never had any problems with logmein before. Are you using IE?

Also have you tried disabling logmein and see if the problem persists?
  • 0

#3
Dominicc2003

Dominicc2003

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 120 posts
I tried it on IE, firefox and "test 33", none work.

It might not be caused by logmein but i think it is.

I tried disabling it, and now its uninstalled, still the same problem
  • 0

#4
Numb Remxed

Numb Remxed

    Member

  • Member
  • PipPipPip
  • 490 posts
hm.. this sounds more like an ISP problem. Try contacting them for help.
  • 0

#5
Dominicc2003

Dominicc2003

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 120 posts
They wont though, because all the other computers work, its just the PC which is the ONLY computer connected to the router with wires, not wireLESSly...
  • 0

#6
Dominicc2003

Dominicc2003

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 120 posts
FIXED IT.

Can someone please close this thread?

Thanks :-)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP