Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cant conect pc wit notebook


  • Please log in to reply

#1
Tomyxo

Tomyxo

    New Member

  • Member
  • Pip
  • 6 posts
Hey all, got a litle problem. I want to make a lan conection between my laptop and pc, laptop is this year model so rather new... pc is older (3 years) p4 onboard network adapter.
I tried to conect em with crosswired cable. Set ip addresses but cant conect em... windows say lan is conected on both comps but they dont see each other. on network stats are just sent files but no recieved (zero). My laptop can see pc but when I try to open this folder it writes that I have no acces or some bull*hit like that. I tried to ping em but unsaccesfully on both machines.... please help me. Maybe I got wrong setings in protocols - what kind of should I use or ip addresses...

Thanx
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
On both computers, goto Start, Run, type CMD, press 'OK' and then type: IPCONFIG /ALL - please post the results here by right-clicking on the Command Prompt window, selecting 'Select All', pressing Ctrl+C, and then pasting on this forum.

Basic Checklist for Networking
1. Ensure that all firewalls are disabled for all computers involved.
2. Ensure that all computers on the network are in the same workgroup.
3. Ensure that you have 'File Sharing' enabled - to do this, right-click on any Drive/Folder/File on one of the other computers, and select 'Sharing and Security...'. Ensure that 'Share this folder on the Network' is enabled.
  • 0

#3
Tomyxo

Tomyxo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I tried to ping em each but four negative answers... All u wrote I already did thatswhy I am confused from this situation...
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

On both computers, goto Start, Run, type CMD, press 'OK' and then type: IPCONFIG /ALL - please post the results here by right-clicking on the Command Prompt window, selecting 'Select All', pressing Ctrl+C, and then pasting on this forum.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP