Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook 2002, don't have appropriate permissions


  • Please log in to reply

#1
jeffkunkle

jeffkunkle

    New Member

  • Member
  • Pip
  • 2 posts
After moving the Outlook.pst file to a different profile I now get the error msg "You don't have appropriate permission to perform this operation" whenever I hit the send/receive button or other buttons. I tried re-installing and detect/repair to no avail.
HELP! Thanks!!!
  • 0

Advertisements


#2
jflash42

jflash42

    New Member

  • Member
  • Pip
  • 2 posts
Did you ever find a solution to this? I'm having the same problem and after reinstalling and trying a dozen other things, I'm still at a loss.

Thanks,

Ken
  • 0

#3
jeffkunkle

jeffkunkle

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Nope, I tried everything and couldn't fix it. Ended up wiping out the HHD and reinstalling Windows and MS Office. Then it worked!
  • 0

#4
jflash42

jflash42

    New Member

  • Member
  • Pip
  • 2 posts
Bummer. Thanks for the response.
  • 0

#5
schiffamc

schiffamc

    New Member

  • Member
  • Pip
  • 2 posts
Is There one administrator who has seen this error and how to fix it without wiping out all the data? I have searched Microsoft's website, used a google search and reinstalled MS Office XP Professional all to no avail. Thanks.
  • 0

#6
schiffamc

schiffamc

    New Member

  • Member
  • Pip
  • 2 posts
:tazz:
I think I found the problem for anyone who is running into this. Try checking the properties of the following files:

outlook.srs, outlook.dat and views.dat

These files are located in:

c:\document settings\<Username>\application data\microsoft\outlook

What most likely is the problem is that these files now say read-only and you need to change the setting. This should correct the problem.
  • 0

#7
Midnight0412

Midnight0412

    New Member

  • Member
  • Pip
  • 1 posts
Hi Schiffamc,

Your suggestions were spot on!!! Many thanks for saving me a lot of work and frustration!!!

Midnight0412
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP