Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't purge bloated _restore


  • Please log in to reply

#1
soxfan63

soxfan63

    New Member

  • Member
  • Pip
  • 6 posts
Try as I might, I can't get it to purge, and it currently holds 1.19G of my 8G drive, and I have less than a Gig of free space left. The System Restore Disk Space slider is set to max and grayed out so I can't FIFO purge it to say...20M or so.

I tried a manual purge by:

Checked disable system restore>Apply>Close>reboot, then uncheck system restore>Apply>Close>reboot

Nothing changed...when I restart the disable is still checked adn the slider is still grayed out.

I tried Checking disable system restore>Apply>Close>, then uncheck system restore>Apply>Close>reboot

Still no change after several attempts at each method.

Do I need Administrator rights to adjust these? I installed ME myself and don't remember if I created an administrator.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Is this the way you disabled it

Disabling System Restore removes all previous restore points. To continue to use System Restore to restore your computer to a previous point, do not disable System Restore.


The System Restore feature is enabled by default.

To disable System Restore:

1. Right-click My Computer, and then click Properties.

2. On the Performance tab, click File System, or press ALT+F.

3. On the Troubleshooting tab, click to select the Disable System Restore check box.

4. Click OK twice, and then click Yes when you are prompted to restart the computer.

5. To re-enable System Restore, follow steps 1-3, but in step 3, click to clear the Disable System Restore check box.

System Restore is the feature that allows a computer system to be rolled back, or restored, to a point before certain events took place, for example, prior to specific software or hardware installations. System Restore is a powerful tool that in most cases, should not be disabled.
  • 0

#3
soxfan63

soxfan63

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Yes, that's what I did Keith, but each time I restart, it's defaulting back to disabled. All I really want to do is FIFO purge the folder down to minimum to get back some needed disk space, but the slider stays grayed out.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start then run, type msconfig then press enter, press services, remove tick from system restore, click apply, reboot

Check the disk space
  • 0

#5
soxfan63

soxfan63

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Keith, I don't see "Services" in config.

I've got 5 page tabs: General, System.ini, Win.ini, Static VxD'x, Startup, Environment, International

And 3 buttons:Launch Sytem Restore, Extract File, and Advanced
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
ME is the one OS I did not get on with, so apologies if it does not have this either

Open My Computer.
Right-click the disk drive where you wish to remove Restore Points and press Properties.
Select the General tab.
Press Disk Cleanup.
Check / uncheck the options you desire.
Select the More Options tab.
Press the Clean up button under System Restore.
Press Yes to confirm.
Press OK.
Press Yes to proceed.
Press OK.
  • 0

#7
soxfan63

soxfan63

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Disk Cleanup didn't touch the Restore folder..still huge. Tried a few more times to Enable, but still defaults to disabled on reboot, and the _Restore disk space slider is still grayed out...
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You can install over the top to see if it restores the option

http://www.windowsre...tallwindows.htm

Only works in about 50 % of occasions and any Hard Drive problems are not detected. The success rate can differ from operating system to operating system. Windows 98 2nd edition and Windows ME have higher success rates. Unfortunately you may find that problems get worse or different problems arise from trying this method.

If it isn't too urgent, I can ask the others to look at this
  • 0

#9
soxfan63

soxfan63

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thanks for your help, Keith. Maybe I'll hold on that for a last resort. It's not real urgent at this point if you want to ask others for input. I was down to 250M of available disk space a few days ago and managed to get back to just under a Gig by uninstalling software that I don't use. With the _Restore defaulting to disabled at least I know it's not getting bigger, but I'd still like to get some of the Gig bakc that sits in that folder.

Just a thought...would changing the folder attribute from hidden to archive have any effect on my ability to enable it and do a FIFO purge?
  • 0

#10
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You can try that

I will ask the others when they get on
  • 0

#11
soxfan63

soxfan63

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Dude, I finally got it!!

On a whim, I tried the Launch System Restore option from msconfig, and tried to create a restore point. I got a message that it could not be done until I rebooted first. I assume that the system then cleared the disabled flag, and when I rebooted System Restore was in fact enabled, my slider was finally functional, and I was able to FIFO purge down to 275M from the 1.19G that was there. Avaliable disk space confirmed that the purge worked.

Not sure why all my manual attempts to enable it always failed, yet the system did it itself with no problems, but I'm not complaining.

Thanks for your help.
  • 0

#12
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for posting the solution
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP