Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CoD 2 connection problem


  • Please log in to reply

#1
frankjives

frankjives

    New Member

  • Member
  • Pip
  • 2 posts
Whenever i connect to CoD 2 servers i time out, and my FPS drops down from aboot 90 to 40 usually. I can usually play for aboot 2 minutes really laggy before i fully time out. I can play CoD and UO fine usually, sometimes i'll time out, but usually only for a little bit and i always come back, it's not really an issue. And i can play the single played to CoD 2 fine, there's absolutely no FPS lag at all. But whenever i go to update the server list in the game i can only see aboot 10-20 servers, and i usually have to try to find one threw xfire. The only problem i ever use to have is that my graphics card (NVIDIA Geforce FX 5050 ultra) wasn't plugged into the power supply but i just figured it out and plugged it in the other day and it didn't help. I'm not really sure how to tell if it's working at full capacity though cause my FPS in CoD and UO, which is usually around 60-90 didn't get any better. I've tried updating my graphics card drivers, my network card drivers, reinstalling the game, lowering the settings in the game, and chaning my hunkmegs to 512 (i have 1.25 GB of RAM) but nothings really had much of an effect. It seems to run a tad bit better on the defualt settings than the lowest ones, and it had some kind of an effect better and worse when i messed around with the antialiasing settings ingame and for my graphics card. If anyone has any other suggestions i'm all ears.

Xfire= stewpidd
AIM= Frankjives
E-mail= Frankjives@aol.com
  • 0

Advertisements


#2
frankjives

frankjives

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
problem solved my processor just sucks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP