Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How do I Disable MSN Messenger from associateing my Email Address with


  • Please log in to reply

#1
Iron-Wolf

Iron-Wolf

    Banned

  • Banned
  • PipPipPip
  • 116 posts
How do I Disable MSN Messenger from associateing my Email Address with Windows Log-In Screen?

Here is an image screenshot of what I am trying to get rid of (Circled in Red Color):

http://img462.images...mapimage8lg.png

(To see image screenshot in full size image, you might have to maximize the size).

Edited by Iron-Wolf, 27 December 2005 - 09:10 PM.

  • 0

Advertisements


#2
Iron-Wolf

Iron-Wolf

    Banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 116 posts
Sorry that I am bumping this Topic, but I really need immediate help!
  • 0

#3
Iron-Wolf

Iron-Wolf

    Banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 116 posts
Jesus! Can't someone help me?!

This is Geeks To Go! Some Geek should be able to help me!
  • 0

#4
Linkmaster

Linkmaster

    Visiting Staff

  • Member
  • PipPipPip
  • 940 posts
Hi Iron-Wolf,

Here is a place to start:

Overview of the Mail Notification Display on the Windows XP Welcome Screen
  • 0

#5
Iron-Wolf

Iron-Wolf

    Banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 116 posts

Hi Iron-Wolf,

Here is a place to start:

Overview of the Mail Notification Display on the Windows XP Welcome Screen


thanx.. prob solved.
  • 0

#6
Linkmaster

Linkmaster

    Visiting Staff

  • Member
  • PipPipPip
  • 940 posts
Stop Windows Messenger from running at Startup:

Go to Start, Run, type in msconfig then hit OK

Look for MSMSGS and uncheck

Click on Apply then OK

Reboot and see if you get the notification again !!
  • 0

#7
Linkmaster

Linkmaster

    Visiting Staff

  • Member
  • PipPipPip
  • 940 posts
Your Welcome !!
  • 0

#8
Iron-Wolf

Iron-Wolf

    Banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 116 posts
yep. prob solved. (=
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP