Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

system problem


  • Please log in to reply

#1
saturn1975

saturn1975

    Member

  • Member
  • PipPip
  • 11 posts
I have windows 98se on this sytem and it has the look that it is in safe mode that ugly big gray look to it. It was working fine till about 2 weeks ago i shut it down & next time i booted it up it looked like this. Help
  • 0

Advertisements


#2
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy:

Have you tried re-installing or updating the drivers for your video card??

Murray
  • 0

#3
saturn1975

saturn1975

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Thanks the download cleared the problem up
  • 0

#4
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Glad to hear!! :tazz:

Murray
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP