Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE Opens But Wont Load Anything


  • Please log in to reply

#1
The G

The G

    Member

  • Member
  • PipPipPip
  • 136 posts
This is a kinda odd thing to happen

I downloaded this the other day

http://www.freedownloadmanager.org/

& all was working fine as i use my ''Firefox'' more then my ''IE'' so i did not notice anything wrong. Anyway i got rid of it as i did not need it no more. So after that i went to open up IE it comes up but it wont load any pages i cant click on anything at the top like say ''Tools'' it aint even in the ''add or remove programs''

Anyone know how to fix this :tazz:
  • 0

Advertisements


#2
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
have you downloaded all of the patches for IE??
  • 0

#3
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
I take it i get those from the ''Microsoft'' website then ?. I always get the latest updates downloaed automatically so i think there uptodate, but all this only happend after i downloded that stupid software.

Edited by The G, 29 December 2005 - 05:13 AM.

  • 0

#4
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Great and now to top things off since IE messed up rapidshare says i'am already downloading a file now yes i know a lot of people get this with rapidshare and how some IP providers use the same IP but thats never happend to me UNTILL IE messed up.
  • 0

#5
Mile Runner

Mile Runner

    Member

  • Member
  • PipPipPip
  • 455 posts
if you have anykind of internet security thing on your computer make sure that that is not stopping you from accessing the inernet. i whould suggest posting in the malware forum, to rule out malware. once you get a clean bill of health from them come on back and we will be able to help you.
  • 0

#6
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Well i've done a AVG scan but yeah i'am gonna scan the crap outta my PC later do a few online ones too i think.
  • 0

#7
jamesinthebox

jamesinthebox

    New Member

  • Member
  • Pip
  • 2 posts
I install a download manager called FreshDownload in my XP SP2 computer and it did the same thing.

What you need to do is reinstall the download manager, then open the program and find the options and/or settings.

Your look for some option called integration.
You will need to disable the Internet Explorer download integration feature.

I guess IE 6 SP2 dont like download managers but that should bring your IE back up and running.
  • 0

#8
Leroy Lim

Leroy Lim

    Member

  • Member
  • PipPip
  • 29 posts
Try using HijackThis to scan your pc and then post a log in the malware forum, then the guys would be able to help you.
  • 0

#9
The G

The G

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts

Try using HijackThis to scan your pc and then post a log in the malware forum, then the guys would be able to help you.


Tried that jamesinthebox but i'am afraid it did not work but thx for the help, and i've already posted a Hijack This Log Leroy Lim but thx.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP