Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't run in Safe mode


  • Please log in to reply

#1
hugo413

hugo413

    New Member

  • Member
  • Pip
  • 3 posts
I know this sounds very similar to other problems people have posted; however, I think mine is a little different.
My problem is that when I try to run safe mode, my computer starts to boot up in what appears to be safe mode but before it fully boots up the screen goes black and there is a Error Message from my monitor that says: Out of Range, Resolution > 1280x1024. Then I can't do anything except turn the power off. I can then boot back up in normal mode just fine. I've tried changing screen resolutions etc, but no matter what resolution I set it at before I try to access safe mode again, I get the same results.
I have a Sony 17" SDM-HS73P and I'm running XP Pro SP2.
Any help would be much appreciated. Thank you.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
That means your monitor cannot support the default resolution of Windows safe mode...instead of safe mode, try ENABLE VGA MODE

Can you adjust the resolution in the monitor's controls to 800 x 600
?
  • 0

#3
hugo413

hugo413

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for the response. Yes I can adjust the resolution to 800x600. I will try to enable VGA mode and see what happens. But I will still need to get into safe mode to fix the problem that caused me to have to go into safe mode in the first place (to remove spyaxe).
Thanks again. Any more ideas would be much appreciated.
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
adjusting the resolution on monitor will allow you to enter safemode
  • 0

#5
hugo413

hugo413

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for your quick reply. However, I've tried all the resolutions that I can choose, and the problem still persists. Is there any other possible explanations? This doesn't seem to make sense.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP