Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute.
Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

IPConfig not showing IP address


  • Please log in to reply

#1
Wolfin

Wolfin

    New Member

  • Member
  • Pip
  • 3 posts
Well, I set up a loopback adapter for a game of mine. When I was done, I disabled it. When I type, "ipconfig /all", it doesnt show my original IP address. It instead shows the Subnet mask, Local IP, and the Router's IP, which in this case is 192.168.0.101

My Ventrilo server worked well until this morning, now I can't connect to it. EVERYTHING worked fine, even though I couldn't see my IP. Even Ventrilo. But suddenly, after forwarding some ports for limewire, I cannot connect to my server through my internet IP, I had to use local. My friends can't connect either.

Internet-related devices:

D-Link 624 (Wireless, but this computer is on a LAN port.)
DMZ: OFF
Ports for Ventrilo: Forwarded
Windows Firewall: Disabled


Ventrilo server command prompt says:

Accepting connections on these interface(s):
1: 192.168.0.101
2: 127.0.0.1

And it said that last night, when it worked perfectly.
I'd like for it to show my real IP, as for the IPConfig panel too.

Please help!
Wolfin

Edited by Wolfin, 29 December 2005 - 02:05 PM.

  • 0

Advertisement


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hello Wolfin,

It would help me if I could see what you can see... Please goto Start, Run, type CMD, press 'OK' and then type: IPCONFIG /ALL - please post the results here by right-clicking on the Command Prompt window, selecting 'Select All', pressing Ctrl+C, and then posting on this forum.

Along with this, please also try the following:
Test your Network
1. Goto Start, Run, type: NETSH DIAG GUI - press 'OK'. A Command Prompt window will open temporarily; don't touch it, it will disappear in a moment.
2. A Microsoft Help and Support window will then open; select the option 'Scan your system'.
3. Wait for the scan to finish and then scroll down to the heading 'Modems and Network Adapters'. Look at 'Network Adapters' (don't expand it yet). Beside your connection information, you should see a green 'PASSED'; if you do not (if you see a red 'FAILED') then expand 'Network Adapters', scroll down the list until you see the heading with the 'FAILED', expand that option and copy and paste the results here.
In the NETSH DIAG GUI, you should be looking for any red 'FAILED', however the key one is Network Adapters for you. If you see any other red FAILED, expand the component and copy the results.

Thanks,
Dan.
  • 0

#3
Wolfin

Wolfin

    New Member

  • Member
  • Pip
  • 3 posts
Okay, here goes.

Windows IP Configuration

Host Name . . . . . . . . . . . . : D1B2P521
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : cablelan.net
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Physical Address. . . . . . . . . : 00-08-74-B8-89-16
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : Friday, December 30, 2005 11:14:57 AM
Lease Expires . . . . . . . . . . : Friday, January 06, 2006 11:14:57 AM


Ah yes, Network Adapters, "PASSED". All the way through.
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hello Wolfin,

Your connection looks fine to me. How did you forward ports? What IP Address did you forward the ports to? What make/model router are you using?

the Router's IP, which in this case is 192.168.0.101

The router's IP Address is 192.168.0.1; 192.168.0.101 is your computer's internal IP Address... That is the address you should be forwarding ports to.
  • 0

#5
Wolfin

Wolfin

    New Member

  • Member
  • Pip
  • 3 posts
Ahh I see, I reforwarded all my ports on my Dl-624 to 192.168.0.101, and it all works again. Thanks a ton Dan!
  • 0

Advertisement




Similar Topics: IPConfig not showing IP address     x


2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users

As Featured On:

featured