Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems setting up home network


  • Please log in to reply

#1
Jake66

Jake66

    New Member

  • Member
  • Pip
  • 1 posts
I'm trying to setup a home network so that I can transfer some files from my laptop to my desktop. They should connect via a wireless router. Both machines can already connect to the internet through the wireless router.

I have tried to setup using the network wizard. On the desktop, I can see the laptop name under
My network places\Entire network\Microsoft windows network\"network name"\"laptop name"
but clicking into it brings up a box advising me that I probably do not have permission to view. The laptop does not see the desktop at all.

I cannot ping either computer (no response).

I have turned off the firewall in the router. Any ideas on how to proceed?
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hello Jake66,
Goto Start, Run, type CMD, press 'OK' and then type: IPCONFIG /ALL - please post the results here by right-clicking on the Command Prompt window, selecting 'Select All', pressing Ctrl+C, and then posting on this forum.

Basic Checklist for Networking
1. Ensure that all firewalls are disabled for all computers involved (please disable all Software firewalls).
2. Ensure that all computers on the network are in the same workgroup.
3. Ensure that you have 'File Sharing' enabled - to do this, right-click on any Drive/Folder/File on one (or all) of the other computers, and select 'Sharing and Security...'. Ensure that 'Share this folder on the Network' is enabled.

Edited by Dan G, 30 December 2005 - 04:21 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP