Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Both dvd-rom drive and cd-rw drive dissapeared


  • Please log in to reply

#1
vaseand

vaseand

    New Member

  • Member
  • Pip
  • 4 posts
Both of my cd drives have dissapeared from my computer and every other place they would be recognised. They both still open and close and they appear in device manager with yellow exclamtion marks next to both. Ive tried updating the drivers, uninstalling and re-installing the drive and none has worked. What can i do?
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. You could try this fix from M$: http://support.micro...om/?kbid=320553 upper and lower filters, drive not found
  • 0

#3
vaseand

vaseand

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks alot the regedit thing worked.
  • 0

#4
SharonMurray

SharonMurray

    Member

  • Member
  • PipPip
  • 34 posts
I have exactly the same problem, but I use Windows 2000. Will this fix work for W2k as well? Please help.
Sharon
  • 0

#5
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
well now... the document says WXP pro and WXP home. Don't know why you couldn't try the fix to see if it works. Just be sure to back up the registry first! Follow all those precautions detailed by M$

Edited by austin_o, 30 December 2005 - 10:57 AM.

  • 0

#6
SharonMurray

SharonMurray

    Member

  • Member
  • PipPip
  • 34 posts
Thanks - that seems to have worked! You guys are amazing! I only followed method 1 - looking at the device manager everything seems perfect - no exclamation marks - so there doesn't seem to be any need to follow method 2. I can see the both drives in My Computer and they both play audio CDs.

Now I have to try and complete the work I was doing when I lost these drives in the first place - upgrading the Plextor driver and installing RecordNow software. Wish me luck.

Thanks for your help,
Sharon
  • 0

#7
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Glad it worked, and good luck! :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP