Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU Fan Fail


  • Please log in to reply

#1
k4shf

k4shf

    New Member

  • Member
  • Pip
  • 4 posts
Changed hard drive. :)
Loaded Win2k
Now get CPU Fan Fail at boot time. Fan is fine, put in original XP disk, error goes away.
F2 gets around the error....pain :tazz:
  • 0

Advertisements


#2
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Hi,

Make sure you have all the windows 2000 service packs installed, I think I herd were that can fix the problem

Rick
  • 0

#3
k4shf

k4shf

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I'll check but I believe I have everything installed to the most current updates. HP only supports XP.
I think it has to be related to the MBR...but I'm not real smart in this area.

Tim T.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Boot the PC and keep tapping the delete key (possibly F2) to enter set up, look for and load BIOS defaults, press F10 to save, press enter, type Y to confirm, press enter

Can you definitely hear the fan spinning
  • 0

#5
k4shf

k4shf

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Fan is spinning. I'll go reset the bios and see if it helps.

Tim T.
  • 0

#6
k4shf

k4shf

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Resetting the BIOS took care of it :)

Thanks for the help :)

Tim T. :tazz:
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You can probably look for performance / enhanced defaults if anything such as the sound is off

Thank You for letting us know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP