Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CPU Usage goes 100% on running any application


  • Please log in to reply

#1
apurv

apurv

    New Member

  • Member
  • Pip
  • 8 posts
Hi,

I have a Sony Vaio Laptop, PCG-K33. 512MB RAM, P4:3.06 GHz, 60 GB HD. My CPU usage goes to 100% within minutes of playing a DVD or an AVI file...These days it goes 100% even when I am just using MS Word or yahoo messenger.
My drives are highly defragmented(using disk keeper, Healthy)...there is about 50% free space on my C drive...I regularly run Lavasoft, Registry Mehanic and have used Cleanup, CWshredder, EWido, SPyBot, Trojan Hunter before posting here. My Windows software is as updated as possible.
Can you please tell me what is the issue with my laptop? And please help me fix it!
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. Have you tried running an on line av/trojan scan, like at http://housecall.trendmicro.com/ ?
  • 0

#3
apurv

apurv

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hi,

Thank for replying. I have done that too...It did fix some bugs. But the situation is still the same.
  • 0

#4
Hai Mac

Hai Mac

    Member

  • Member
  • PipPipPip
  • 260 posts
Hi, just try calling up Task Manager and tell us what program eats the most CPU
  • 0

#5
apurv

apurv

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hi Mac,

I have done that. The problem isnt program specific. Any program I am using, usually WIN DVD(this is a DVD player provided by Sony Vaio) or AVI Files , Mcaffe and even MS Word & Excel show a lot of CPU usage(60-80%) taking the total to 100%
  • 0

#6
Hai Mac

Hai Mac

    Member

  • Member
  • PipPipPip
  • 260 posts
I see, well sorry, I thought it might have been svchost.exe, but in that case it might be some malware on your computer. I can't help with this one but get someone who knows about HijackThis. :tazz:
  • 0

#7
apurv

apurv

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Its fine. Thanks for your concern :tazz: . I had posted a Hijackthis log on the malware forum but didnt get any replies. So I thought maybe I chose the wrong forum. Since I have rigorously adopted all the malware removal steps shown on G2G, I doubt if it is a malware problem, if so, not an ordinary one.
  • 0

#8
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
You did the right thing, working thru the malware removal guide and then posting a hijack this log in the malware forum. The malware experts are over there and will get to you. Just be patient and hang in there :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP