Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

need help with wireless internet


  • Please log in to reply

#16
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Ah, I see. I'm not sure if you can set Network Permissions on FAT drives. However, if you're keen on converting to NTFS, then you don't actually have to format -- you can convert, and keep all of your files :tazz: If you choose to do this, it will make things a lot easier. If you're interested in converting, then read this MS article How to Convert FAT Disks to NTFS.

Please let me know if you're willing to convert it to NTFS.
Thanks,
Dan.
  • 0

Advertisements


#17
Ca$ino

Ca$ino

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
yes im willing but im still gonna wait until i reformat. there has to be another way to fix my problem. it was working fine until i made some changes to disable internet over my wireless router and deleted some of the profiles on the other computer but i put everything the way it was on the router and i cant get the guest and the other profile to connect.






I HATE NETWORKING!!!!!!!
  • 0

#18
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

it was working fine until i made some changes to disable internet over my wireless router and deleted some of the profiles on the other computer but i put everything the way it was on the router and i cant get the guest and the other profile to connect.

:tazz: It would have been nice to have this information from the start....

What do you mean you made some changes to disable Internet over the wireless? How did you do this? Why did you do this?

I have to always go in and change my sisters to admin and then back to limited, i log out and then log in with hers and then it connects.

So, you can actually connect with a limited account, you simply have to change her status to admin, then back to limited, and you can connect on a limited account fine? If you change it to Guest, and then back to limited, does it do the same thing? If you restart the computer into Safe Mode with Networking, can you connect to the Internet on a limited account straight away? Without having to change the status of the account?

Also, if you change the Guest account to limited, then back to Guest, can the Guest accounts connect to the Internet? If not, can you change it to admin, then back to Guest, and does it work?

If your computer is in Safe Mode with Networking, can both the limited and the Guest account(s) connect to the Internet, the first time? Without having to change their status back and forth?

What other changes did you make to the Router?
  • 0

#19
Ca$ino

Ca$ino

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
i went to the dlink setup and i think i went to the wireless section and put disable. i dont remember what i changed but what i did change i put back the way it was.



ill check the rest of the stuff you want me to check right now. and i dont think you can change the guest profile to admin/limited. its either on or off.
  • 0

#20
Ca$ino

Ca$ino

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
in safe mode you can only log in as an admin so i cant check the guest and limited accounts in safe mode.
  • 0

#21
Ca$ino

Ca$ino

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
ok. i made everything worse now. niether of my computers connect through my router anymore. i went into the dlink setup page and made some changes and tried to fix it and i made everything worse. i cant even connect to the dlink setup page. i reset the modem and that didnt work. i had to directly connect this computer to the modem to connect.

networking really pisses me off. im about to punch my screen and throw my computer out the [bleep] window.
  • 0

#22
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

ok. i made everything worse now. niether of my computers connect through my router anymore. i went into the dlink setup page and made some changes and tried to fix it and i made everything worse. i cant even connect to the dlink setup page. i reset the modem and that didnt work. i had to directly connect this computer to the modem to connect.

Did you reset the modem, or the router? Try powercycling:
  • Power off your computer(s).
  • Shutdown / unplug your modem.
  • Shutdown / unplug your router.
  • Wait two minutes.
  • Power on your modem. Wait until the modem is completely restarted before the next step. This may take upward of two minutes.
  • Power on your router. Wait until the router completely restarts. This also can take upward of two minutes.
  • Power on your computer.
If that did not help, reset your router to factory defaults:
  • Power off your computer(s).
  • Shutdown / unplug your modem.
  • Press / hold down the Reset button located on your router, until the lights start to flash randomly.
  • Wait two minutes.
  • Power on your modem. Wait until the modem is completely restarted before the next step. This may take upward of two minutes.
  • Power on your computer.
Can you please tell me exactly what you did on the dlink setup page?
  • 0

#23
Ca$ino

Ca$ino

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
if i get this thing running correctly so i can get to the setup i will tell you. i know i turned on wep. only thing i remember changing.

i did reset the modem and router but not in the order you said. ill do what you listed and ill be back.
  • 0

#24
Ca$ino

Ca$ino

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
neither worked
  • 0

#25
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Resetting the router should have removed all of your misconfigurations. Try setting up your network again from scratch, by running the Wireless Network Setup Wizard...
The Wireless Setup Wizard is relatively easy to use.
  • The easiest way to open the Wireless Network Setup Wizard is through the Start Menu: go to Programs, Accessories, then Communications, and you'll find it there.
  • The first thing to do when the wizard appears is read the welcome message, and click Next.
  • Now, type a name for your network -- anything will do, as long as it's relatively unique to you. You're allowed up to 32 letters to express yourself, but remember that your neighbours might get to see this name at some point!
  • Unless you already have a network key that you absolutely must use, select the Automatically Assign a Network Key radio button.
    (Note: You should write down -- on a piece of paper -- both your SSID and your Network Key!)
  • If you bought equipment with WPA (stronger encryption), tick that box. Click Next again.
  • Unless you have a USB flash drive (it's unlikely), choose the option for manual setup. Don't worry -- it's just a matter of printing out some settings and entering them into your other computers. If you don't use encryption, you can usually skip this step.
  • Now, right-click on the wireless icon in the bottom-right corner of your screen -- it looks like a small computer with two lines on the right of it.
  • On the menu that appears, click 'View Available Wireless Networks'.
  • Now, you should see a list of the wireless networks your computer is in range of. Look for the name of your own network. This will be the name you typed in the setup wizard earlier or, if you use a router, it will probably be the name of your wireless equipment's manufacturer.
    (Note that this is the screen to come to if you ever want to connect to a wireless network other than your usual one -- just double click the one you want, wait a while, and it should work.)
  • To make sure Windows knows which network is yours, you need to click 'Change the order of preferred networks' on the left of the available networks screen.
  • You should click the 'Add' button to add the name of your network to this list, and use 'Remove' to take away any that aren't yours.
  • When you've highlighted your network, click Properties, and then go to the Connection section.
  • Make sure 'Connect when this network is in range' is ticked. If all else fails, you might have to take your printout from the Wireless Network Setup Wizard and enter that information on each computer.

  • 0

Advertisements


#26
Ca$ino

Ca$ino

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
this computer isnt the one that connects wirelessly. this one is wired through the router. well was wired through the router until whatever i did messed everything up. i already tried making new connections and everything.
  • 0

#27
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
So, have you re-installed all of your router's software, etc?

Are you sure you resetted the router to factory defaults?

Can you ping the router's IP Address?

Are all of the lights on the router on correctly?
  • 0

#28
Ca$ino

Ca$ino

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
there was no software

i pressed the rest button, it cycled and went back to normal ..... so yeah

no

yes
  • 0

#29
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Whilst connected to your router, please do this:
Goto Start, Run, type CMD, press 'OK' and then type: IPCONFIG /ALL - please post the results here by right-clicking on the Command Prompt window, selecting 'Select All', pressing the Enter key, and then posting on this forum. Alternately, you can save your information to a text file by using the following command: IPCONFIG /ALL > C:\ipconfig.txt -- navigate to that text file, and copy/paste the information from it.

Also:
Test your Network
1. Goto Start, Run, type: NETSH DIAG GUI - press 'OK'. A Command Prompt window will open temporarily; don't touch it, it will disappear in a moment.
2. A Microsoft Help and Support window will then open; select the option 'Scan your system'.
3. Wait for the scan to finish and then scroll down to the heading 'Modems and Network Adapters'. Look at 'Network Adapters' (don't expand it yet). Beside your connection information, you should see a green 'PASSED'; if you do not (if you see a red 'FAILED') then expand 'Network Adapters', scroll down the list until you see the heading with the 'FAILED', expand that option and copy and paste the results here.
In the NETSH DIAG GUI, you should be looking for any red 'FAILED', however the key one is Network Adapters for you. If you see any other red FAILED, expand the component and copy the results.

Edited by Dan G, 03 February 2006 - 09:01 PM.

  • 0

#30
Ca$ino

Ca$ino

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : ham
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 3Com 3C920B-EMB Integrated Fast Ethe
rnet Controller
Physical Address. . . . . . . . . : 00-26-54-0C-A3-52
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.58.217
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

C:\>




my network adapter passed
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP