Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Firewall


  • Please log in to reply

#1
maple5

maple5

    Member

  • Member
  • PipPip
  • 15 posts
Hello
I have XP Pro installed on my home machine. The Windows Firewall options are greyed out and the screen says "For your security, some settings are controlled by Group Policy".

I have not setup anything under the Group Policy. Why is this happening?

I have just cleaned malware from my computer. Could the two be related?

Thanks.
  • 0

Advertisements


#2
Web_Guy

Web_Guy

    New Member

  • Member
  • Pip
  • 2 posts
No, the malware and the settings are not related. I just did a clean install of XP Pro SP2 and they are greyed out for me too. Do you have dial-up? It might only work for highspeed.
  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello maple5...Welcome to G2G!

Check the Group Policy settings...Click Start, then Run, and type gpedit.msc. Expand Administrative Templates, then expand Network, then Network Connections, then Windows Firewall, and click Standard Profile. Look at "Windows Firewall: Protect all network connections", and ensure it's set to "Not Configured". Double-click this setting, check "Not Configured", and then click "Apply", then click "Ok".

wannabe1
  • 0

#4
maple5

maple5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Hi
Thanks for the reply. I checked the Network Connection settings under the Administrative Templates and all options are set to 'Not configured'.
Is is essential that I fix this?

Thanks.
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
maple5...

No, it is not essential to fix the Windows Firewall issue, but you should use a Firewall of some sort. There are a number of good ones available including the Sygate Firewall which can be downloaded by clicking the link for Sygate in my signature.

I have to wonder, though, if there may be some other problem which may end up causing other issues later on.

wannabe1
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Just so we're all clear...where are they greyed out?
  • 0

#7
maple5

maple5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
The options are greyed-out under Start > Control Panel > Windows Firewall (General tab).

Is there anything else that I can try to enable the buttons?
  • 0

#8
fay47

fay47

    Member

  • Member
  • PipPip
  • 72 posts
I did a google search and found an article containing the following:
******
"I cannot configure Windows Firewall...". All settings on General, Exceptions & Advanced tabs appeared grayed out. Why is this so?
Cause 1: Only the local administrators can configure Windows Firewall settings. Log in to your system using the administrator account.
Cause 2: Your computer is part of a group of managed computers in your network. Thus a Windows Firewall Group Policy setting has been used to control the Firewall behaviour of your machine. Windows Firewall Group Policy administrator has control over all Firewall settings of computers under the same policy.
(back to top)
*************

Fay
  • 0

#9
o2mcgovem

o2mcgovem

    Member

  • Member
  • PipPipPip
  • 206 posts
When you install Windows OneCare it grays out all of the options in the Windows Firewall "General" tab. Dunno if this is of any use.

Edited by o2mcgovem, 04 January 2006 - 01:51 AM.

  • 0

#10
SugarFree

SugarFree

    New Member

  • Member
  • Pip
  • 5 posts
I have the exact same problem. I dont know why... but one day I couldnt configure my windows firewall... the options under the general tab are all greyed out... and it's set to off. I tried all of the suggestions above... but nothing seems to work. I have a different firewall setup now so thats no problem. The only problem is that I cannot play any games online... halo pc, and diablo II for instance..(the only ones I've tried) do not work online. They cannot connect to their servers... It's quite annoying.... I dont know what to do to fix this. I am also running windows xp proffesional sp2. any help would be greatly appreciated!
  • 0

Advertisements


#11
maple5

maple5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I haven't been able to fix this yet either. I have tried all of the suggestions.
  • 0

#12
SugarFree

SugarFree

    New Member

  • Member
  • Pip
  • 5 posts
at least we know it's not just one freak occurence... we both have the exact same problem, and it's only on windows professional I'm sure because click the second tab under your firewall settings- and read. It's disabled due to group policy it says... but in the registry nothing is out of the oridnary for group policy... I'm thoroughly confused...
  • 0

#13
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Are you folks using Windows One Care?
  • 0

#14
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Just to add, Norton IS and Mcafee Security Center cause the Windows Firewall options to be greyed out because it would conflict with the built-in firewall that comes with each of these programs.

Fenor
  • 0

#15
SugarFree

SugarFree

    New Member

  • Member
  • Pip
  • 5 posts
No I'm not using OneCare or Norton or Mcaffee. Also I was not using any other firewall program when the problem started, I only installed Outpost firewall because my windows firewall is off and will not turn on.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP