Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Firewall


  • Please log in to reply

#16
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start > run
gpedit.msc
<enter>

navigate to LOCAL COMPUTER POLICY > COMPUTER CONFIGURATION > ADMINISTATIVE TEMPLATES > NETWORK > NETWORK CONNECTIONS > FIREWALL >STANDARD PROFILE

Is everything in the right pane set to NOT CONFIGURED?
  • 0

Advertisements


#17
SugarFree

SugarFree

    New Member

  • Member
  • Pip
  • 5 posts
yes it's all set to "NOT CONFIGURED". I've went through the registry already, everything seems normal. But in the general tab of windows firewall options it's greyed out and theres a message reading- "Windows Firewall is turned off. Your network adminastrator is using Group Policy to control these settings. *Note that I am the network administrator, as there are only 2 computers in my network, and one user account on each. I've run a virus scan and got nothing. I've used spybot and got nothing. Please help! Also, even though it says I'm using Group Policy, I have never messed with Group Policy at all.

Edited by SugarFree, 10 January 2006 - 01:50 PM.

  • 0

#18
maple5

maple5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I am also not using Windows OneCare. I do have Norton Antivirus installed. I uninstalled it to see if the Windows firewall would again be activated, but there was no change.
All of my settings are also set to "not configured". I have never touched Group Policy. I am a home user and I do not have my computer set up on a network.
  • 0

#19
SugarFree

SugarFree

    New Member

  • Member
  • Pip
  • 5 posts
sounds like the experts are stumped eh? lol
  • 0

#20
Bear777

Bear777

    New Member

  • Member
  • Pip
  • 2 posts
Hi Guys

I have followed your instructions and have had SUCCESS*.

I had Windows OneCare on my system, but it was playing havoc with my network setup. I consequently removed it and had my general tab Greyed Out as a result of the installation.
As previously mentioned... follow the steps below but *TRY THIS EXTRA STEP...

start > run
gpedit.msc
<enter>

navigate to LOCAL COMPUTER POLICY > COMPUTER CONFIGURATION > ADMINISTATIVE TEMPLATES > NETWORK > NETWORK CONNECTIONS > FIREWALL >STANDARD PROFILE

Yes everything in the right column is NOT CONFIGURED

OK so try disable the first one and then re-enable - ie "Protect All Network Connections" to disable, apply and exit...
Then nav back to here and set it to NOT CONFIGURED again.

Worked for me - Hope this assists

Cheers
  • 0

#21
maple5

maple5

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
That worked for me! Thanks so much.
  • 0

#22
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you can also manually set some of this stuff through the command line if you need to..

start > run > cmd >

netsh firewall set opmode mode = enable profile = all

that should enable the firewall for all profiles in all modes... that may or may not "ungrey" the settings
  • 0

#23
Bear777

Bear777

    New Member

  • Member
  • Pip
  • 2 posts
no probs :tazz:
  • 0

#24
mrkredlich

mrkredlich

    New Member

  • Member
  • Pip
  • 1 posts
The following key setting will "grey out" the windows firewall options.
You can still activate via the netsh firewall command (netsh firewall ? for help)
If your option is "greyed out" and you do not want this - look for these keys and remove them. At least it worked for me.

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsFirewall
\DomainProfile \EnableFirewall=0 (DWORD data type)

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsFirewall
\StandardProfile \EnableFirewall=0 (DWORD data type)
  • 0

#25
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
maple5...

I would highly recommend against removing an entire registry key to fix a minor issue...change the D Word values, maybe...but never delete an entire key unless you know exactly what you are doing or are instructed to do so by a Staff member. dsenette and gerryf would definitely fall into the realm of "knowing what they are suggesting"...let them help you work it out.

wannabe1

Edited by wannabe1, 18 January 2006 - 12:33 AM.

  • 0

Advertisements


#26
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
changing those two keys to equal 1 instead of 0 would do the trick...but keep in mind that editing the registry is one of the most dangerous things that you can do to a computer if you don't know exactly what you're doing....so make a backup
  • 0

#27
Eddie Schnell

Eddie Schnell

    New Member

  • Member
  • Pip
  • 1 posts
I am having similar issues.

When I go the firewall settings it tells me that "Windows Firewall/Internet Connection Sharing (ICS)" service is stopped, and gives me the option to start. But, I go to services under admin tools and it is running. Than all of the options ate grayed and I use Bear777's way to get them ungrayed, but once the firewall window is oked it goes through the loop over again and never stops.

I need some help here. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP