Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No ID address mark


  • Please log in to reply

#1
disappear72

disappear72

    New Member

  • Member
  • Pip
  • 2 posts
When trying to access a disk in my floppy drive I get a "No ID address mark found on the floppy disk" error. I've checked the cables, reformated the disk, no problem in device manager, and I tried deleteing and updating the driver. I do not know what the problem is.
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Is it only the one disk, or every disk?
  • 0

#3
disappear72

disappear72

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
It was actually all the disks I tried to use. I removed the drive completely and started up the computer. Then I replaced the drive and restarted the computer and it told me it found a new floppy drive device, and it worked after that.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP