Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New Comp. Wont Connect


  • Please log in to reply

#1
KindKill

KindKill

    Member

  • Member
  • PipPip
  • 24 posts
Hi, i just got a new computer and got it all running and stuff, but when i plugged in my CAT5 cable i cannot go on the internet. It says i am connected at 400 Mbps but i go to run the network wizard and once its done, there is no new connection. I think it is because i need a TCP/IP registered or something, but how do i go about doing this?
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Did you use make new connection then input your ISP details
  • 0

#3
KindKill

KindKill

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
believe so, but how do i find my IP to input? i had it on auto
  • 0

#4
KindKill

KindKill

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
it wont create a second connection thing, i have a 1394 adapter or something like that and it says its connected. But now i need to create a connection to go online with.
  • 0

#5
james_8970

james_8970

    Trusted Tech

  • Retired Staff
  • 5,084 posts
do you have a router
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP