Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Plz help


  • Please log in to reply

#1
lloyd301

lloyd301

    Member

  • Member
  • PipPip
  • 15 posts
Hello all. Im new I hope Im doing this right. I have a problem with my printer. It is a Lexmark P3150 All-in-one.
I have tried to uninstall, reinstall about 5 times now. It has always worked fine. I got driver from Lexmark site. It will not print. I get Lexmark error saying 'cannot communuicate.' I tried all the troubleshooting over and over. But it will scan to file. Isnt that communicating? Im sure the cartidges are low but I dont want to spend 75 bux on if its not going to work. Any suggestions will help . ty
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click start then run, type services.msc and press enter, is lexbce a listed service and is the startup type automatic
  • 0

#3
lloyd301

lloyd301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Thank you for reply so fast. Yes it is there and is set as automatic
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Which of these have you already done

http://support.lexma...390&relevance=1
  • 0

#5
lloyd301

lloyd301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
I did the cables thing already. now im in printer properties. i dont have a details tab but there is a port tab. also the Location is blank. In the ports tab, there are LPT1,2,3, COM1,2,3,4 FILE, USB, OLFM, NUL, and Lex83. ( last one is my old printer) the USB is checked. Printer was supplied with this usb cable
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Does it say USB virtual port
  • 0

#7
lloyd301

lloyd301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
in device manager , printer is listed under Imaging Devices, when dbl clicked, it says device is working properly. its lying lol
  • 0

#8
lloyd301

lloyd301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
yes virtual port
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can you right click it in device manager then click update driver
  • 0

#10
lloyd301

lloyd301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
i just got driver from lex.com and it installed. still do update?
  • 0

#11
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Yes, in case it didn't install properly
  • 0

#12
lloyd301

lloyd301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
ok did that said it was succesful but still getting error message
  • 0

#13
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Probably best to ask them now

http://support.lexma...:0:0&emeaframe=

This says it has 24 online but it kept revertin to the previous page, maybe it will run for you

http://support.lexma...:0:0*emeaframe=
  • 0

#14
lloyd301

lloyd301

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
ok thanks for help, hopefully they can help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP