Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

firefox display


  • Please log in to reply

#1
makihara

makihara

    Member

  • Member
  • PipPipPip
  • 139 posts
for someone reason some websites aren't displayed properly in firefox yet are fine in IE.

for example, the geekstogo forum index looks very basic.

see the image below

geekstogo.JPG
  • 0

Advertisements


#2
makihara

makihara

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 139 posts
wow you need like a macromedia plugin just to view this site.

i searched ages for a "requirements" section for this webpage.

oh well

issue solved!

makihara
  • 0

#3
Chachazz

Chachazz

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,046 posts
Your 'glitch' there is solved by clearing the cache in Tools/Options/Privacy.
  • 0

#4
makihara

makihara

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 139 posts
oh ok thanks

it probably got cleared then by accident, which solved the problem

thanks
makihara
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP