Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Networked XP Computers cannot see main computer

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi There,

I just set up my home network and each computer can access the internet; no problems there. The networked computers can see each other on the network along with their printers, but none of the networked computers can see the main computer or it's printers. I am using a router (Belkin wireless G) on the main computer. The networked computers can print to each others printers, but again not to the main computers printers (HP 1200 laser jet and HP 990)

Here is a break down of the network:

Main computer: Compaq Win XP Professional
#1 - Compaq EVO 500 - XP Pro
#2 - Dell GX-240 - XP Pro
#3 - Dell Inspirion 5100 - XP Pro
# 4 - Gateway Solo 1450 - Win XP Pro
# 5 - Compaq 1200XL 300 - Win ME

When I try to add the 1200/990 to the networked computers, I get an error message that printer settings cannot be saved.

Soooo, everything is working fine, except for the networked PC not being able to see the main computer. The network name is uniform among all the computers.

So does anyone have a fix or an idea how or where I can get this fixed.

Thanks for any help that anyone can give me.

main computer
  • 0




    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hello Joseph,

Basic Checklist for Networking
1. Ensure that all firewalls are disabled for all computers involved.
2. Ensure that all computers on the network are in the same workgroup.
3. Ensure each computer has "file and printer sharing" installed.
4. Ensure that you have 'File Sharing' enabled - to do this, right-click on any Drive/Folder/File on one (or all) of the other computers, and select 'Sharing and Security...'. Ensure that 'Share this folder on the Network' is enabled.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP