Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem with links on one particular website


  • Please log in to reply

#1
emdeekay

emdeekay

    New Member

  • Member
  • Pip
  • 4 posts
This is driving me cwazy (you get a lot of that, huh?)
On the website below, there is a link for 'inmate search.' This worked for me in the past, but no longer does. It does work on my sister's puter. I'm wondering if I have to change something in my security settings. Can you help me? Thank you for your time!

http://www.idoc.stat...servstory.shtml

HPa1030n
P4
Internet Explorer
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Did you try deleting your temp files? The page worked fine for me.

Johanna
  • 0

#3
emdeekay

emdeekay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I deleted temp files via the 'disk clean-up' utility in xp 'accessories;' still won't find an inmate for me. Are there other 'temp files' that need to be deleted? where? how?

I have PC-cillin (with firewall turned off). I ran Ad-Aware and Spy Subtract. :tazz:
  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
So you are saying the search box isn't working when you type a name and click search? That is a Java applet. Go to this page and see if your Java is working properly:
http://www.javatester.org/index.htm
Click on "version" and scroll down.

Johanna

Edited by Johanna, 06 January 2006 - 08:36 AM.

  • 0

#5
emdeekay

emdeekay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I think I have the correct Java ??

Version 1.5.0 (build 1.5.0_06-b05)
Copyright 2005 Sun Microsystems, Inc.
All rights reserved. Use is subject to license terms.

I do have the steaming coffee cup in my taskbar.
  • 0

#6
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
When you type in the name and click "search", exactly what happens?

Johanna
  • 0

#7
emdeekay

emdeekay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
When I click on 'inmate search' from the list on the left of the page, it gives a window to type in ID info. When I do that, another window opens and says 'inmate not found.' You can test this by just typing 'smith' in in the search window. Again, this works on my friends' puters, but not mine (and it did work in the past).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP