Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hardware


  • Please log in to reply

#1
Corehu

Corehu

    New Member

  • Member
  • Pip
  • 2 posts
I am running Windows XP. I have Zoom Browser X software installed to use with my Canon Power Shot S30 camera. I am no longer able to use the e-mail feature within this program. I get error messages such as WMSUI32.dll not found or default mail client not properly installed or the MAPI spooler could not be started so close all mail-enabled applications MAPI 1-0 [000004C7]. When I tried to use the Microsoft Exchange Set Up Wizard I had the message appear that the .dll file for this service is damaged or could not be found. I tried uninstalling and reinstalling Zoom Browser X, but now I have an error come up that states dialogue box open. However, I can close it and carry on. My e-mail program for Outlook Express, etc. works fine. Any help is most appreciated!!
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
I have an S40 camera, with the same software, although I admit to never really using it. The camera is incredible! <_<

It sounds like a reinstall should have cured this. When you uninstalled the software, did you reboot your computer when finished? Try uninstall, reboot, install, reboot, cross fingers. If this doesn't work I'll see what else I can think of.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP