Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

I CAN'T re-insall Norton 2006 anti-virus system

  • Please log in to reply




  • Banned
  • PipPip
  • 42 posts
yep. an sounds and audio devices icon.
  • 0





  • Topic Starter
  • Member
  • PipPipPip
  • 240 posts
Rich, I am checking this from my
daughter's computer.
Hers is working fine. :) Even has little sounds if
I accidently click on something I shouldn't...

I will do that procedure you recommended when I get home
around 11:30pm.
It sounds like a worthwhile plan. :)

Townes, I checked on her audio devices and it says
C:Media Wave Device.
Yours and hers are both working fine. :tazz:

  • 0




  • Topic Starter
  • Member
  • PipPipPip
  • 240 posts

I started a new thread for this but I will post
it here also.

I am grinning...big big grins.


I never knew how much I liked that Windows sound
as it was disconnecting and re-starting. :)
Even the little brrrrinnng when my dial-up was finished.

When I went to the Control Panel,
it still said No Audio Device and everything was highlighted grey
so I couldn't put any checks by anything.

But then in the next tab...Audio...I could click on Windows Default
and I did.

The next tab, VOICE did NOT have AC'97 in the top slot of the two
top sections so I put them there....apply and ok.

And then when I clicked on 'Sounds and Devices' it wasn't grey
anymore and instead of saying NO AUDIO DEVICE, it said:


I Knew....knew knew knew that it would work. :)
And soon as I clicked on re-start, it made that lovely shut down melody.

Thank you SOOOOO MUCH.
I will not have to take it to the computer shop....the infections are GONE.
Sound is back and my computer is working great.

Thanks for not giving up. :tazz:

I am going to post in a new topic, your latest instructions for the next
person having this same problem.

Your friend, Janie :woot:

Edited by flowergirl, 16 January 2006 - 10:56 PM.

  • 0



    Tech Staff

  • Technician
  • 16,645 posts

I love it when a plan comes together. You did great and really hung in there! :tazz: Good Job!

You are more than welcome for the help... :)


Edited by wannabe1, 16 January 2006 - 10:57 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP