Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot connect to individual website


  • Please log in to reply

#1
Aficionado

Aficionado

    New Member

  • Member
  • Pip
  • 7 posts
Hi all,
first timer here. I got infected with some nasty Malware(Winfixer 2005) a couple of days ago and I think I got rid of all of it. The problem I'm having now is I can't connect to one website in particular (Lendingtree). I was able to visit it before but ever since I got infected I keep getting a cannot connect to server in IE and a server timeout in Firefox. I've tried Winsock fix, sfc /scannow, and tried to reinstall IE with no luck. Need help before I try to repair windows :) . Thanks, you guys rock! :tazz:
  • 0

Advertisements


#2
Aficionado

Aficionado

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Well, I'm really confused now. I tried to connect from my laptop and I can't connect from it either so I'm thinking maybe my ISP just blocked the website or IP for some reason.
  • 0

#3
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Have you tried dumping all your temp files? The lendingtree site doesn't look like one that any reputable anti malware site would block. I was able to use it and all the functions. Are any other site unaccessible? Hmmmm...

Wouldn't hurt to go to here:
http://www.geekstogo..._Log-t2852.html
and have one of the experts review your log after you follow the steps on that page.

Johanna
  • 0

#4
Aficionado

Aficionado

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Just for S and Gs I went and connected to a different wireless connection and my laptop connects just fine from that connection so I'm thinking that's all I need to call my ISP and tell them to release that ip so I can connect. I mean I don't know what else to do. I posted my log about three days ago, right after your last reply and I haven't gotten any responses so I'm thinking nobody's found anything.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP