Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

system 32 folder


  • Please log in to reply

#1
simms156

simms156

    Member

  • Member
  • PipPip
  • 25 posts
The system 32 folder shows up on my desktop when I start the computer.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Open my documents, click tools, folder options, view to look for a tick in restore previous folder at log on, remove it and click apply if it is there
  • 0

#3
simms156

simms156

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
was not there
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello simms156...

Download this Script and save it to your desktop. Double-click on the downloaded file to run it. Reboot and see if the System32 folder still opens on Startup.

wannabe1
  • 0

#5
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
I knew I was close :tazz:
  • 0

#6
simms156

simms156

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
No joy....
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hmmmmmm...

Have a look at this Microsoft Article. If you choose to edit the registry, be sure to save a backup of the current registry before doing so.

wannabe1
  • 0

#8
simms156

simms156

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
im not sure where to find the registry keys or how to use the registry editor
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
simms156...

Click Start, then Run, type regedit, and click "Ok".

In the left pane, expand (click +) HKEY_LOCAL_MACHINE, then SOFTWARE, then Microsoft, then Windows, then CurrentVersion, and click on Run. In the right pane, under the "Data" heading look at each value. If any values appear as "" post back.

While looking at this key, also see if the following string is present in the right pane...post back if present.

Name: ActiveMovie File Extensions
Type: REG_SZ
Data: ActMovie.exe /Check

Collapse these keys by clicking the - (just as you clicked on the + to expand them)

Then, in the left pane, expand (click +) HKEY_CURRENT_USER, then Software, then Microsoft, then Windows, then CurrentVersion, and click on Run. In the right pane, under the "Data" heading look at each value. If any values appear as "" post back.

wannabe1

Edited by wannabe1, 06 January 2006 - 09:22 PM.

  • 0

#10
Thef0rce

Thef0rce

    Member

  • Member
  • PipPipPip
  • 380 posts
that's the proper way to remove it but you can also try start, run, type msconfig

in the startup tab, look for any entries that are blank. uncheck the box next to them if you find them. this should also fix the problem.
  • 0

#11
simms156

simms156

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
that seems to have worked. Thanks!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP