Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless networking problems


  • Please log in to reply

#16
hendaz

hendaz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 248 posts
These are off my laptop.

Edited by hendaz, 15 January 2006 - 04:19 PM.

  • 0

Advertisements


#17
hendaz

hendaz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 248 posts
These are off my laptop aswell

Edited by hendaz, 15 January 2006 - 04:20 PM.

  • 0

#18
hendaz

hendaz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 248 posts
just tell me if u need my other computer to.
  • 0

#19
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Nothing in the System configuration was blocking the connection. You were being blocked by either 1 of the 3 following services that we changed on the services.msc managment:

Computer browser
Server
Internet Connection Firewall


The first two are not important for security so we can leave them as they now are (changed). The last one though is important because it is your firewall. Lets turn it back on and see if you lose your file and print share now. follow these steps:

1. Click on Start
2. Click on Run
3. Type in: services.msc
4. Scroll Down to the entry: Internet Connection Firewall
5. Right Click it and select PROPERTIES
6. Click the START Button and Select AUTOMATIC from the Startup Type dropdown Box
7. Click the APPLY button and then the OK button
8. Close the screen when your Done
9. Close the Services Screen Now.
10. Restart your computer
11. Check to see if you still can File and Print share
12. Post back - you should not be able to share now



PS - Take down those screenshots as they may contain information you dont want to share with the rest of the world. Just click the edit button for each one and remove the attachments from the text.

Edited by SpaceCowboy706, 15 January 2006 - 02:01 PM.

  • 0

#20
hendaz

hendaz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 248 posts
O.k i did what you said and you were right now i cant share files etc. :tazz:
  • 0

#21
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
good to go - now that you cant share files that is.... :tazz: what we know now is that your Internet Connection firewall for the TCP/IP connection is causing the loss of File and Print Share... and that is a draw back of TCP/IP. To get around this we will add the IPX/SPX protocol to your network configuration and disable file and print sharing on tcp/ip, thus allowing you to file and print share while accessing the internet through your gateway (router). Follow these steps:

1. Click Start, click Control Panel, click Network and Internet Connections, and then click Network Connections.
2. Under LAN or High-Speed Internet, click the local area connection for the home or small office network.
3. Under Network Tasks, click Change settings of this connection.
4. In Local Area Network Properties, click Install.
5. In Select Network Component Type, click Protocol, and then click Add
6. Click NWLink IPX/SPX/NetBIOS Compatible Transport Protocol, click OK, and then click Close.
7. In Network Connections, on the Advanced menu, click Advanced Settings.
8. On the Adapters and Bindings tab, under Connections, click the local area connection on which you are enabling IPX/SPX file and print sharing.
9. Under Bindings for Local Area Connection, under File and Printer Sharing for Microsoft Networks, clear the Internet Protocol (TCP/IP) check box, and then click OK.
10. Restart your computer
11. Apply the same steps to your other PC
12. Restart that computer
13. Check to see if the file and Print Share is now working along with the Firewall turned on.

  • 0

#22
hendaz

hendaz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 248 posts
Yes!! My print and file share works again. Thanks a lot. :tazz: Are we finished ??
  • 0

#23
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
One last Step:

1. Click on Start
2. Click on Run
3. Type in: services.msc
4. Scroll Down to the entry: Internet Connection Firewall
5. Verify out to the right it says "started" - if it does then we are good to go and all done. If it doesnt then let me know?
  • 0

#24
hendaz

hendaz

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 248 posts
Yes my internet connection firewall has started so i guess everything is ok. Once again i would just like to say thanks for helping me out. :tazz:
  • 0

#25
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
You are good to go.... Pass our web address on to your friends if you would :tazz:

Edited by SpaceCowboy706, 18 January 2006 - 11:13 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP