Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Stop: 0X00000050 blue screen


  • Please log in to reply

#1
flamartine

flamartine

    Member

  • Member
  • PipPip
  • 40 posts
Using a dial up connection. After I am verified and authenticated - connected - the screen flips over to a blue screen with a STOP error of 0X00000050.....I have tried the step by step resolution on Microsoft's site but did not help....Does anyone have any better solution? HELP! :tazz:
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I am not sure what steps you followed, but if it is what I think it is, it probably refers to the display adapter.

Given this occurs when you connect to the Internet with your modem, I think you are better off installing updated or older Modem drivers.

You would need to provide more info for us to point you toward the correct modem driver
  • 0

#3
flamartine

flamartine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
The modem seems to connectt fine - its after the connection that the blue screen pops up - have also received an ox0000007f error - - I followed the microsft steps for suppoesed display adpater/driver problem
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I understood you the first time. Just because it connects does not mean that the driver is fine. It may work until it calls a certain function, then crap out.

Please try and update the modem driver as that is the most obvious solution. If the update does not fix it, we will move on from there,
  • 0

#5
flamartine

flamartine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
I uninstalled & reinstalled the modem drivers - same error: PAGE_FAULT_IN_NON_PAGE AREA
where can I download drivers for:
BCM V.92K Modem ?
For:
Display : Intel® 82845G/GL/GE/PE/GV/ Graphics Controller ?
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
download everest from here

http://www.geekstogo...tion=show&id=13

Save a report and attach it o your next post
  • 0

#7
flamartine

flamartine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Downloaded Everest - not familiar with it - what do I run ? to get the needed report ?
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
on the top menu, where it says REPORT, choose plain text...save it and attach it
  • 0

#9
flamartine

flamartine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Jerry,
Can't copy Everest report from machine - is there any specific you are looking for ? Maybe I could look for it and pass info to you via a post......

Need your help,
flamartine
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP