Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Installshield errors


  • Please log in to reply

#1
Iceman64

Iceman64

    New Member

  • Member
  • Pip
  • 3 posts
I recently have come upon a problem with my once perfectly(relativly) working installshield. The problem is whenever i run the setup exe for games such as Tribes:Vengeance or Ultimate Spiderman I get a crash error from "_is**.tmp".Strangely enough the setup for Prince of Persia two thrones works perfectly. I have tried cleaning out my temp directory in my user's local settings folder and renamed the installsheld folder to no avail. What should i do now? Below is my Directdiag printout(condensed):

------------------
System Information
------------------
Time of this report: 1/7/2006, 20:30:45

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 1 (2600.xpsp2.050301-1526)
Language: English (Regional Setting: English)
System Manufacturer: MSI
System Model: MS-7021
BIOS: Version 07.00T
Processor: AMD Athlon™ XP 2800+, ~2.1GHz
Memory: 1024MB RAM
Page File: 361MB used, 936MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.0001.0904 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: The registry information for the DirectPlay application 'Shogo' is missing or damaged. You should reinstall that application.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce FX 5600
Manufacturer: NVIDIA
Chip type: GeForce FX 5600
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0312&SUBSYS_91261462&REV_A1
Display Memory: 256.0 MB
Current Mode: 1024 x 768 (32 bit) (75Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.8185 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 10/10/2005 21:49:00, 3921024 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: nv4_mini.sys
Mini VDD Date: 10/10/2005 21:49:00, 3530432 bytes
Device Identifier: {D7B71E3E-4052-11CF-2B68-2CB100C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0312
SubSys ID: 0x91261462
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D

Edited by Iceman64, 07 January 2006 - 08:28 PM.

  • 0

Advertisements


#2
Iceman64

Iceman64

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Could someone please help im unable to uninstall anything as well, i keep getting file not found errors where the installsheild file supposedly is. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP