Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Printer Spool service not running

  • Please log in to reply




  • Member
  • PipPip
  • 50 posts
I am not sure what happened- the only thing I did was unplug everything to move my CPU a few days ago- Now I have no printer installed- and get the above message. Not sure if its related to unplugging or not

In Adminstrative tools >services>printer spool is started- and sometimes it is not- but its set to automatic. I have restarted it and rebooted- nothing still get the same error
Tried to thru net start spooler- and its started but still cant add printer- cant see server properties either.
  • 0




    Trusted Tech

  • Retired Staff
  • 5,236 posts

When you moved your computer, did you note the EXACT usb port that your printer was plugged into before disconnecting it? With USB printers, you have to plug it back into the EXACT SAME USB PORT that you plugged it into before you moved it or else Windows will have a fit and the printer may not work properly as is your case now. If you don't remember what port it was plugged into, then what I suggest you do is reinstall the printer software for your printer.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP