Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Software won't connect.


  • Please log in to reply

#1
tc266

tc266

    Member

  • Member
  • PipPip
  • 15 posts
Please help. I have been trying to connect with Limewire, Morpheus and Sharebear. I can't seem to connect. I have tried to turn off things but still does not help. I have dumped limewire then tried to redownload it and now I can't load it at all. I tried to install Morpeus and as it approaches the end of install it stops and reboots my pc.
I had problems with spy & malware and you guys helped me out there would any of that have to do with my issues now?
I have or am running:
Zone Alarm
Microsoft Antispy
AVG
Spyware Blaster
AdAware SE

Not sure if these are preventing connection. Please Help

Thanks in advance.
  • 0

Advertisements


#2
rxkevco

rxkevco

    Member

  • Member
  • PipPipPip
  • 461 posts
Sounds like you have an awful lot of security on your computer.
When you have 2 antivirus solutions running at the same time you tend to get conflict.
They will ofton see each other as potential threats and this will cause all sorts of problems.
Try disabling the zone alarm, leaving the avg running, and try to install again.
  • 0

#3
rxkevco

rxkevco

    Member

  • Member
  • PipPipPip
  • 461 posts
Forgot to say,,,, do a full system scan with your antivirus first , then , run your adaware and spyblaster and see if anything turns up.
  • 0

#4
Numb Remxed

Numb Remxed

    Member

  • Member
  • PipPipPip
  • 490 posts
Sorry but please read the forum rules. We are unable to assist you with any issues dealing with p2p or bittorrent programs.
  • 0

#5
tc266

tc266

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Thanks for the help.
rxkevco - I have tried that and many other things to figure this out. Still nothing. Oh well.

Numb Remxed - Sorry, I did not read the forum rules and
did not intentionaly ignore the rules.
Thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP