Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

In serious trouble now


  • Please log in to reply

#1
tlinks

tlinks

    Member

  • Member
  • PipPip
  • 10 posts
My girlfriend has her computer infected with winfixer. I downloaded all the necessary components and then proceeded to load up her computer in safe mode. I did not use the method of just restarting and tapping F8 instead I used the run -> start -> msconfig , tab boot.ini then checking the safemode box. Now her computer reboots in safe mode. The only problem is when I reboot in safe mode all I see is

@ the top of the screen Safe Mode Microsoft ® ................... and then Safe Mode at the bottom left and right.


Can anyone please help me with this??? I don't know of a way to load normally so I can uncheck this box. In addition how can I fix this "safemode" to actually show icons and a command prompt?


Very disturbed and maybe in trouble individual.

EDIT

Somehow upon rebooting after 10 times I was able to get some icons. I quickly went to the run option and changed the safemode booting @ all times option. Now I can get my computer to boot in normal mode. HOWEVER, when I was trying to run the programs necessary to remove winfixfer it just went back to the black screen with no icons. S

Still ISO some help

A not so in trouble now, now help me be her prince :tazz:

Edited by tlinks, 08 January 2006 - 06:01 PM.

  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi tlinks! Welcome to G2G!

When you hit CTRL+ALT+DEL, does the Task Manager appear? If it does, click on File-->New Task (Run...) and then type C:\boot.ini. Write down the contents of this file EXACTLY as they appear in the boot.ini file in your next post.

Fenor
  • 0

#3
tlinks

tlinks

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Fenor,

Thanks for your help, I just posted an edit in my orginal post and didn't see yours but was able to fix it. If you can help me with the next I'm on my way to being golden.


EDIT:


Will do and thank you for your help!!!!! Very much appreciated!

Edited by tlinks, 08 January 2006 - 06:04 PM.

  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
I suggest you go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in THAT forum.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Fenor
  • 0

#5
tlinks

tlinks

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Purpose of all this: Trying to remove Winfixer and Virtumundo
What the problem is: Cannot get safemode to load anything, there are no icons or command prompt

I have take all the steps "You Must Read This Before posting HiJackThis Log"


I have done
1. WinsockXPFix for Windows XP/2000/NT
2. Adaware
3. Spybot
4. Windows Update
5. Virus Scan


Could not do
1. Cleanup REASON: I have Windows XP Professional not sure if 64 edition
2. CWShredder REASON: I cannot get into safe mode to do anything

Should I just post my hijack log, would this help?

Still ISO help. Thanks again for your time and help.

Edited by tlinks, 08 January 2006 - 07:51 PM.

  • 0

#6
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Yes, just go ahead and post a HJT log in the Malware Forum. They will be able to better help you solve your current problem.

Fenor
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP