Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Netgear 108 Mbps Wireless ADSL Firewall Router


  • Please log in to reply

#1
Mikelfc

Mikelfc

    Member

  • Member
  • PipPip
  • 40 posts
I bought myself Netgear 108 Mbps Wireless ADSL Firewall Router DG834GT... When i have installed i want it to run with AOL...

I have plugged it all together and i want to know, were do i start, what do i do? the pc does not find the device when i plug it in :tazz:

So if anyone could please give me a step by step guide on how to set it up it will be much appreciated, thanks alot, Mike
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
in light of your other post about the usb code....

is this a usb device?

http://www.geekstogo...topic=90817&hl=

Edited by dsenette, 09 January 2006 - 07:59 AM.

  • 0

#3
Mikelfc

Mikelfc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
the router is connected to me ADSL Modem which then goes into the usb of pc
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ok so the adsl modem is a usb modem, and you have a router as well? or is it all one piece of equipment?
  • 0

#5
Mikelfc

Mikelfc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Yer i have a BT Voyager 105 USB ADSL Modem, and have a seperate Router which is, Netgear 108 Mbps Wireless ADSL Firewall Router, DG834GT :tazz:
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ok....(sorry for the 20 questions...but just trying to ge tyour configuration clear before going too far)

so...you've got a phone line from the wall to the ADSL modem which is directly connected to your computer via USB...then you have a wireless router connected to the ADSL modem...how is this connected to the modem?
  • 0

#7
Mikelfc

Mikelfc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
Yer its connected from wall to modem to usb, its not connected now obviously, (otherwise i wudnt need to kno how to install it)

How its connected:

Phone line >>> DSL cable to the ADSL Port of the Router >>> Ethernet cable from the LAN Port of Router to the Ethernet adapter in computer!!!
  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ok...to configure the router...you need to type 192.168.0.1 (hopefully) into your web browser....that should get you to the router configuration interface...that address may be 192.168.1.1 or something else..the default address should be in the manual.
  • 0

#9
Mikelfc

Mikelfc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
the problem is av tried that but sed failed? The PC does not find the router when connected
  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you may need to assign your computer a static ip address within that range....also...have you confirmed that your ethernet card is working?

right click my computer > manage > device manager > look for yellow ! or ?
  • 0

Advertisements


#11
Mikelfc

Mikelfc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
It ses its found it like, ders no yellow?!

HERE

Routers not connected now, because it wont connect to internet when its in :tazz:
  • 0

#12
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ok....connect the ethernet cable to the router....for right this second...the router doesnt need to be connected to the modem....once y ou connect to the router do start > run > cmd > ipconfig /all and post the results
  • 0

#13
Mikelfc

Mikelfc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
sound!

HERE!!!
  • 0

#14
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
your realteck adapter didn't get an ip in that configuration... with the ethernet connected

do start > run > cmd > ipconfig /release 'local area connection 1"
then ipconfig /renew "local area connection 1"

then do the ipconfig /all and post again
  • 0

#15
Mikelfc

Mikelfc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 40 posts
HERE ATTACHMENT

Attached Thumbnails

  • der.JPG

Edited by Mikelfc, 09 January 2006 - 08:39 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP