Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win98SE - Unable to install on new HD


  • Please log in to reply

#16
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello Bitburger...

PXE-61 Media Test Failure

These errors occur when your machine can't "find" a boot device and looks for one on a network.

The first thing to check would be the BIOS settings...make sure the First Boot Device is the cd-rom drive, the Second is HDD (IDE 0), and the Third is the floppy (If present). If you end up making any changes to the settings, be sure to save them...usually by pressing F10.

A bad cd-rom can cause this problem as can loose cables and/or bent pins at the conector. Double check all your cables.

If everything appears correct and you continue to get this error, try flashing the CMOS. If you need assistance doing this, post back.

wannabe1
  • 0

Advertisements


#17
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
Every thing checks out. It is reading the CDS. Lets go to CMOS.
  • 0

#18
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Since it appears you are ok about being inside the machine, let's try flashing the BIOS. To do this, you need to remove the CMOS battery. It's about the size of a quarter and is usually located in the lower right quarter of the Motherboard. Near the battery (either below or to the right on most) you should see 3 small pins with a jumper block on them. It should look like this, where the underscore represents the jumper . . . Move the jumper to the other pins . . . for about 30 seconds and then move it back to it's original position. Put the battery back in, making sure to put it in + side up. Try to boot your machine.

Note that this will clear the date, time, and restore all default settings to the BIOS. You will have to reset any settings you have changed such as Boot Priority. If you are not using a static strap, keep one hand or your arm touching the metal part of the case to prevent static discharge damage to the Motherboard and it's components.

Let me know how it goes...

wannabe1
  • 0

#19
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
Removed the batter and the CMOS battery. There are no pin underneath it or around it, This is a IBM T30. I removed the CMOS Battery and it is still out.
  • 0

#20
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Make sure the power cord is not connected, then, and leave the battery out for about 30 minutes...that should do the trick. You have to leave it long enough to make sure all the capacitors drain.

wannabe1

Edited by wannabe1, 10 January 2006 - 07:35 PM.

  • 0

#21
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
Left the battery out all night. Replace and came up with error check time and date. Went to Bios and put correct time and then changed boot to CD HD Floppy. Booted with 98SE and same error came up. Removed HD to check if pins ok and they were. Reinstalled and still have the same error codes.
  • 0

#22
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
What is the model number of your Samsung HDD?
  • 0

#23
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
correction - my invoice said Samsung - its actually a Toshiba MK4032GAX, HDD2D10 . 40GB LBA 78,140, 160 sectors
iI also went to Leveno and downloaded the FWHD40 firmware update and check out the computer and it says its up todate.

Edited by Bitburger, 11 January 2006 - 01:52 PM.

  • 0

#24
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Did you get a diagnostics or drive preparation cd with your HDD?
  • 0

#25
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
No I didn't
  • 0

Advertisements


#26
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Bitburger...

Let's start from scratch... :tazz:

The bootdisk you need is the Win98SE OEM version from BootDisk.com. Save it to your desktop, double-click on the downloaded file, and insert a floppy when prompted to do so. This will create the Win98SE Startup Disk.

On the "troubled" machine, power on and enter BIOS Setup. Set your Boot Priority as follows:
  • Floppy
  • HDD
  • CD-ROM
Save the settings and exit BIOS.

Put the Startup Disk in the floppy drive and press Ctrl+Alt+Delete to reboot. When you get to the options screen, press Shift+F5 for Command Prompt. When you get to the A:\ prompt...post back or PM me and let me know.

wannabe1
  • 0

#27
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
FYI, I will be using a CD as the set has no floppy. Will do this tomorrow as I am out out CDR's
  • 0

#28
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Bitburger...

Boot your machine to the Command prompt with the PC Beginner Utilities cd...once at the prompt, type MD C:\WIN98 (note the space between MD and C:) and press "Enter".

Once you are back to the Command prompt, put the Win98 cd into the cd-rom drive and type COPY A:\WIN98\*.* C:\WIN98 (note the space between COPY and A:) and press "Enter".

Let me know if you are able to complete these steps...we may have to improvise a little... :tazz:

wannabe1
  • 0

#29
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
At the A:\ prompt I did that and it came back Invalid drive specification
a:\
  • 0

#30
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...

At the a:\ prompt, type D: and press "Enter". Do you get a D:\ prompt?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP