Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win98SE - Unable to install on new HD


  • Please log in to reply

#76
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
YES
  • 0

Advertisements


#77
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
DIR give me PC Doctor contents. This is the first time I believe
  • 0

#78
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
:tazz:
  • 0

#79
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Did this start the installation?
  • 0

#80
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
Oh this afternoon I disabled the LAN items write and flash
  • 0

#81
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
How is that done on the T30...just for my own future reference... :tazz:
  • 0

#82
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
I put the WIN98 in and it read the disk. I went setup and it is starting to install. The reason I disable the lan was due to many site said too.
  • 0

#83
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
Wento to BIo and Config. The top item was the lan setup. I dont remember the name at this moment but after windiows install will go back and let you know. What was the fdisk /mbr deal?
  • 0

#84
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I thought I had asked you to try that, it's in my notes, but it never got posted...evidently. The command for it in my notes was to select it in BIOS and press Shift + 1. Is that the way you accomplished it or is there a different technique for the T30?
  • 0

#85
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
MBR = Master Boot Record

Wrote a fresh boot sector.
  • 0

Advertisements


#86
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
T30 is F1 takes you into BIOS. You with all the articles on the sites no one came back and said that disabling the lan did the job. They just dropped off.
Its still saying copying files for window setup. Wonder how long that will take.
  • 0

#87
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
It'll take a bit...is the HDD light on and flashing?
  • 0

#88
Bitburger

Bitburger

    Member

  • Topic Starter
  • Validating
  • PipPip
  • 62 posts
The cursor is blinking- the light that look like the battey is blinking.
  • 0

#89
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I have to admit...not having a floppy drive (usually drive A) and having the cd-rom designated as A was a new one on me. A & B are usually reserved designators for floppy or tape drives...the cd-rom is designated after the HDD which defaults as C. :tazz:
  • 0

#90
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Is there anything on the screen besides the flahing cursor? Is it in the upper left corner?

Edited by wannabe1, 13 January 2006 - 06:03 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP