Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HD SUPA HOT! SLAVE LINUX TROUBLE, CD-R/RW failing to write


  • Please log in to reply

#1
gUzAnO

gUzAnO

    Member

  • Member
  • PipPip
  • 78 posts
well... hi there guys, i have had this problem before and the ONLY way to solve it is to FORMAT, and i don't want it that way. Well it seems that the responsible of the CD-R/RW problems is windows because since when i updated it, all [bleep] break lose... it has happened to me that the upgrades work well for a shor period of time, then they start messing with my burners not burning nothing, burning whatever they want (e.g. i want some MP3 and they won't let me but the day before they would, the same occurs with VCD, Image files, and Copy discs and mostly all the options NERO gave me) or just failing every single time at aproximately between 5~9% of completion bar. I use Nero because it cames with one of my burners (LG GCE 8526B), the system recognize them both as burners, nero too, i've looked into BOTH manufacturer's sites for firmware update but they aren't listed, the SONY burner is almost 1 to 1 1/2 year old the LG burner is almost 7~10 months old so they're both out of warranty. That's one of my problems.

The second one is being happening about a couple of months ago, i have an 80 GB Samsung HD as master, and one 20 GB Maxtor HD as slave, not long ago i installed Fedora Core 3 to study and to practise for a subject, when i made the GRUB i said to leave it in the slave disc, now i can't boot windows without the slave disc and i have another DRIVE with info on it that's part of my regular system (mp3, videos, works, games, etc) and i have to gave back the other disc (the one with FC3) so if you know how please help me :tazz:. The other subproblem is that both of em get SUPADUPAHOT!! and i don't know why?! my "system" Temperature is 52ºC (yes i'm outside the US), but when it was cold (we are in summer) they also get hot too, not the same in winter though, so i'm a bit scared because this hasn't happened to me before.

That would be my "issues" and i will post 2 logs of the 2 burners when they have failed.
Waiting forward for help, gUz.

PS: By the way i've tried ALcohol 120% and DeepBurner always with the same response.
Attached File  Log_LG.txt   42.36KB   98 downloadsAttached File  LogB_W151205_SONY.txt   25.17KB   138 downloads

Edited by gUzAnO, 09 January 2006 - 11:33 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP