Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Conflict Freespace

  • Please log in to reply




  • Member
  • PipPipPip
  • 109 posts
Hi all,

After ditching my old Dell a few months ago and after getting a new PC Pad, I decided to start playing some of my games the way they we're meant to be played (as in smooth and not choppy). Anyway, I have installed Freespace as normal but for some reason i am unable to play it. I can get to the launcher which allows me to select "Play Freespace" but as soon as i click that, the PC will whirr and sound like it's going to launch it, but it won't. It does briefly appear in the Task manager but then disappears after about 10 seconds. I have tried running it from it's shortcuts, It's installation path and the CD ROM but still no joy.
Can anyone help me out? :tazz:
If needs be, I can provide specs. It should work no problem - Klingon Academy works fine and that requires higher specs that FS.

Many thanks in advance,
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP