Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Kodak EasyShare Software Version 5.1

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
:tazz: Hello There,

Have purchased a Kodak Z740. Got the EasyShare software CD along with it. Tried an install on an MS XP machine and found all fine. When I got to my system with an Windows ME I have been facing problems. Kodak site assures that the software is compatible. Posing the problem to them has not produced even a single response, except the initial automated "we are here for you stuff".
First install 'appeared' all fine. Downloaded 'still and video' pics from camera and was able to view - though there appeared to be some reluctance/ glitches. Some clicking and reclicking here and there seemed to do the trick. Thereafter, efforts to play the video resulted in OK sound but a HUNG 1st Frame. Trying to play the same or other video always started with the same first time HUNG FRAME.
I moved the downloaded pics to My Docu>(stills to)my photos & (Videos to) my Videos to keep them safe. Uninstalled easyshare and re-installed. This time on, I never got a complete install. The sys tray Icon never loaded. An Eror dialogue came up saying "One or more system DLLs could not be loaded: ESApp.dll" Clicking twice on the OK button gives another dialogue box with advice to run the repair option of the software. It does not help and the same old error dialogue keeps coming up. I have done some 5 or 6 uninstall/ re-installs. These include a couple of downloads of the full software from the Kodak support site being used, along with a piece of software that cleans up the Kodak files still hanging about.
Be grateful for HELP that will resolve my problem.

Edited by ASChandru, 15 January 2006 - 03:16 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP