Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Invalid syntax error - IE


  • Please log in to reply

#1
Aslyfox

Aslyfox

    Member

  • Member
  • PipPipPip
  • 117 posts
Whenever I try to get to certain sites with Internet Explorer,such as google.com It fails to load the page, and along the top it says "Invalid Syntax error" and along the middle of the page

The page cannot be displayed
The page you are looking for might have been removed or had its name changed.

--------------------------------------------------------------------------------

Please try the following:

Open the www.google.com home page, and then look for links to the information you want.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

If you still cannot open the page, click the Internet Explorer
Search button to look for similar sites.




Internet Explorer

FireFox works fine with the sites, and IE works with a few sites, like www.hawkee.com
  • 0

Advertisements


#2
fay47

fay47

    Member

  • Member
  • PipPip
  • 72 posts
Can you get to google if you type the IP address instead of www.google.com? I did a tracert and it appears that the IP address for google.com is 72.14.207.99. I tired typinng in that instead of google.com and it goe me to the site.

Fay
  • 0

#3
Aslyfox

Aslyfox

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 117 posts
Nope, still doesn't work.
  • 0

#4
fay47

fay47

    Member

  • Member
  • PipPip
  • 72 posts
Sorry, I think I might have given you the wrong IP address before. If I do a ping it shows me 64/233/187.99 so you might try: http://64.233.187.99

Also you might try and see if you can ping google.com, otherwise, maybe someone else has an idea.

Fay

Edited by fay47, 16 January 2006 - 02:21 PM.

  • 0

#5
Aslyfox

Aslyfox

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 117 posts
That Ip address also doesn't work :/
  • 0

#6
fay47

fay47

    Member

  • Member
  • PipPip
  • 72 posts
Did you try to see if you could do the ping?
Go to a command prompt and type : ping google.com

Fay
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP