Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Headers and Footers

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 8 posts
I have transferred my letter head and other templates from my desktop PC to a laptop. On the desktop, when I clicked on a template it brought it up with the headers and footers showing, on the laptop this does not happen – I have to click on View and then Header and Footer and then click Header and footer again to turn it off, leaving the header and footer visible on the document. In Print Layout then Page Layout the settings on the laptop and the desktop are identical. On the desktop ‘different first page’ is unchecked – on the laptop I have tried with this checked and unchecked but it makes no difference.

Both systems are running XP Pro and Office 2003 Pro

It is only a small niggardly point, but I can’t work out why I can’t make it work properly.

Would be grateful for any help/assistance/advice

Thank you for reading this.
  • 0




    Trusted Tech

  • Technician
  • 3,173 posts
1) Did you put the file in the Template folder.
2) Open the file go to view show header footer then close then save.
but you must do this on the template file not the file the template creates,
You must edit the template file.
If you don't know how to open and edit the template file let me know.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP